Skip navigation

Setting up e-mail for Android?

54961 Views 43 Replies Latest reply: Jan 23, 2014 7:53 AM by Brats22 RSS
  • Brenman2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 1, 2012 10:09 PM (in response to MyMac8MyPC)

    I just realized that my MacMail stopped working on my Droid RAZR MAXX in September (Verizon).  My Droid Bionic (WiFi only) is still configured and working.  It can send and receive mail.  I've made no changes for like 8 months on the Bionic.

     

    My RAZR just keeps telling me that my username or password is incorrect.  I'm using the same password that just allowed me to logon to icloud.  I've tried my username, username.me.com, username.icloud.com.  It just fails every time.

     

    It seems like the configuration screens ask for different information.  The Bionic is on Gingerbread (2.3.4) and my RAZR is running Ice Cream Sandwich (4.0.4).  It was working before September though.  No recent software upgrades.

     

    UPDATE: With these settings I can send email, but not receive:

     

    Incoming

    Username: username

    Password: ***

    IMAP Server: mail.me.com

    Port: 993

    Security Type: SSL/TLS (accept all certificates)

    Authenication method: LOGIN

    IMAP path prefix: leave blank

     

    Outgoing

    smtp server: smtp.me.com

    Port: 587

    Security Type: None

    Require sign-in box unchecked

     

    All other possible Outgoing settings don't allow me to finish setup.

     

    Anyone else on ICS having trouble?

     

    Brenden

  • Brenman2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 1, 2012 11:07 PM (in response to Brenman2)

     

    Many helpful hints here, though with ICS on my Razr Maxx, none went the distance.  Here are some additional settings that finally made it happen, working from astorixx's (Trev's) post above:

     

    Incoming server is indeed: imap.mail.me.com

     

    Do not use @mac.com or @me.com after username

     

    Port is indeed 993

     

    Definitely select SSL/TLS and accept all certificates

     

    Now here's the zinger: Authentication should be LOGIN

     

    After figuring this out, I finally (after many hours of searching and testing) got to my outgoing server settings, which are:

     

    smtp.me.com

    port 587

    NONE for security type

    Tic "Require Sign-in"

    Authentication is PLAIN

    Username again without @me.com or @mac.com

     

    What a royal pain in the arse!  Yet now it works like a charm and I'm lovin' the Razr!

     

    Good luck, all!

  • Sailor senior Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 9, 2012 6:58 PM (in response to Zoraida Vaher)

    Thank you so much for your detailed information.  I just spent an afternoon with Tmobile trying to fix the problem of reconnecting mt HTC one S phone to my .mac account.  Somehow it lost its way, and Tmobile didn't have a clue as to how to fix it. Many, many thanks to you!!!!!!

  • mtc200 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 12, 2013 8:13 AM (in response to Zoraida Vaher)

    Zoraida - Thanks for posting this solution for a T-Mobile Galaxy.  I had problems with my outgoing mail on my model SGH-T999, Android 4.0.4 and it worked just fine.

  • AngelaBlevins Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2013 1:12 PM (in response to lufromsonoma)

    This worked!!! finally a solution. THANK YOU, THANK YOU.

  • RLestina Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 13, 2013 7:07 AM (in response to Brenman2)

    I have tried everything that is posted here and I still am unable to get my Mac Mail through my Android. I have a Motorola Electrify 2. I spent an hour and a half on the phone the othernight with tech support from my cell phone company, and then called Apple Support. Basically, no one was able to help. Apple said all my settings were correct. Tech support from my phone company said all they really do is look online for answers. So, PLEASE can anyone help with this frustrating problem? Brenman2, your information at least got me through the incoming mail set-up. But then I got to outgoing and NONE of the Authentication choices worked. Help. Please

     

    By the way, my email was working PERFECTLY until March 4. Then zingo! Nothing. Was there some sort of weird atmospheric change that day??

  • AP4iowast Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 14, 2013 12:59 AM (in response to RLestina)

    I just setup my RAZR Maxx using the settings above, with one small change: for the outgoing I had to enter "none" for authentication in order to finish the setup. I haven't tried sending email yet, but I've already synched the inbox.

     

    Best of luck!

    ~AP

  • RLestina Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 14, 2013 8:48 AM (in response to AP4iowast)

    "None" is not an authentication option for my outgoing mail. The options I do have are:  Auto, DIGEST-MD5, CRAM-MD5, PLAIN, and LOGIN. Not one of them works. Again, this is on a Motorola Electrify 2. Do they have a tech support group? I'm losing my mind.

  • snozdop Level 5 Level 5 (4,820 points)
    Currently Being Moderated
    Mar 14, 2013 11:31 AM (in response to RLestina)

    Do they have a tech support group?

     

    Who? Apple or Motorola?

     

    Apple won't provide support for setting up iCloud email on Android devices above pointing you to the mail server settings. Apple provides support for iCloud on Apple mobile devices, Macs and PCs - the systems it advertises iCloud as being compatible with. Due to Androids incredibily fragmented OS, the same settings can work perfectly on one device, using one version of Android, but for some reason won't on another device using another version of Android.

  • RLestina Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 14, 2013 11:35 AM (in response to snozdop)

    I already know about Apple. As I wrote in a previous post, I've talked to them and to tech support at USCellular. I was wondering if Motorola had tech support.

  • snozdop Level 5 Level 5 (4,820 points)
  • Brenman2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 7, 2013 7:25 PM (in response to RLestina)

    Hello All,

     

         I have experienced much trouble getting this to work consistently on my Droid RAZR MAXX. The setting in my original post worked for maybe a couple of months. I'm just trying to peice my timeline back together, I'm not entirely sure. I beleive that some time after getting the Jelly Bean update I removed my existing MacMail (icloud) account and just entered my username and password and "bam," it worked for like 2 weeks and then got all jacked up again. I'm guessing Apple keeps jacking with us and changing their access settings while they send out updates to the Apple products to keep them connected. It's like chasing a monkey with it's hair on fire trying to keep connected.

     

    Keeping all that in mind, my old Droid Bionic (WiFi only), has never lost connectivity to my MacMail once and still functions flawlessly.

     

    None of it makes any sense anymore.

     

    I will keep trying and hopefully will make progress... again!

     

    Thanks,

     

    Bren

  • Brenman2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 16, 2013 4:07 AM (in response to RLestina)

    Hi RLestina,

     

    So I did some playing around today. This is how my settings are right now and my MacMail is working on my Motorola Droid RAZR MAXX (Jelly Bean)

     

    INCOMING Settings

    Username: XXXXX@me.com

    Password: ********************

    IMAP Server: mail.me.com

    Port: 993

    Security Type: SSL (Accept all certificates)

    Authentication Method: LOGIN

    IMAP path prefix: leave blank

     

    OUTGOING Settings

    SMTP Server: smtp.me.com

    Port: 587

    Security Type: TLS (Accept all certificates)

    Require sign-in: Check the box

    Authentication Method: Plain

    Username:XXXXXXX@me.com

    Password:*******************

     

    I haven't compared this side by side with my previous post, but I'm pretty sure there are some differences.

     

    I hope this helps.

     

    Brenden

  • RLestina Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 16, 2013 7:11 AM (in response to Brenman2)

    Hi Brenden -

     

    I will give it a go today. Thank you so much for your help!

     

    Robin

     

    ps  I can't WAIT until I have an iPhone. I'm growing very weary of this Android device...

  • RLestina Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 19, 2013 11:08 AM (in response to Brenman2)

    OH! MY! GOODNESS!!!!! IT WORKED!!!! You have been elevated to Grand Vizier of MacMail! I'm anticipating that there will be problems again, so we may be in communication before too long. Thank you, thank you, thank you! How you ever figured this out is a mystery to me, but I'm glad you did. I'm going to go and read my email now -- on my PHONE!!!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.