6 Replies Latest reply: Nov 2, 2012 9:38 AM by eiskalteschatten
thomsode Level 1 Level 1 (0 points)

I got this error message on both my imacs for the latest update safari 6.02

What to do?

/Thomas


MacBook Pro, osx 10.8