11 Replies Latest reply: Nov 7, 2012 5:25 AM by turingtest2
Steve-O23 Level 1 Level 1 (0 points)

iPod Classic, 80GB, from Dec 2007.

 

Plugged iPod in to laptop as normal (Acer Aspire 7730ZG, using WIN7 Ultimate at the time) & tried to add an album. Process froze & iPod would not update. It would not respond within iTunes, so I manually ejected via Windows. Upon ejection, the iPod reset itself & wiped all content & settings.

 

Since then, the iPod is not recognised by iTunes & is inaccessible. The iPod is recognised as a device in Windows, but I cannot format it or run any diagnostics via Properties. Each time I eject the iPod it resets itself as well.

 

I have tried various solutions that have previously been posted, but no luck so far. iPod can be put in Disk Mode, but just sits at 'Do not disconnect' (again, is recognised by Windows as a removable device).

 

iPod diagnostics gives me the following:

Retracts: 201

Reallocs: 4

Pending Sectors: 6

PowerOn Hours: 1007

Start/Stops: 167

Temp: Current 31c

Temp: Min 12c

Temp: Max 47c

 

Any advice/help is much appreciated!