3 Replies Latest reply: Nov 2, 2012 11:08 AM by Tom Wolsky
p_iguana Level 1 Level 1 (0 points)

I just updated to FCPX 10.0.6, but as soon as I did it I started having some problems with third party plugins, such as Luca's Visual Effects by FX Factory. This both on my MAcBook Retina 15" and my MacPro Early 2008.  After rendering, strange things happen to the clips: black gaps, transitions out of sync, etc. Does the same happen to someone else?

 

Thank You

Filippo


MacBook Pro (Retina, Mid 2012), OS X Mountain Lion (10.8.2)
  • 1. Re: Problems with FX Factory after updating
    macdoingdoing Level 1 Level 1 (10 points)

    Plugins apparently are broken in 10.0.6. I have the same problem with Irudis Tonalizer/VFX Pro and with Magic Bullet Looks.

     

    Your system doesn't matter; I run Final Cut Pro X on an iMac 2011 -- I guess we'll be hearing more about this until Apple updates to 10.0.6.1. Although the problem is a real show stopper, especially if you're working on a paying project .

  • 2. Re: Problems with FX Factory after updating
    Robert Sigillito1 Level 1 Level 1 (0 points)

    Filippo,

     

    Yes,  I made several posts to another thread about seeing pink and green flashes on the screen.  I too use (and love) Tonalizer and have been in touch with them.  I am using Lion 10.7.5 on a mid year 2011 MacBook Pro with 256mb of video memory.  The Tonalizer people said that they haven't seen this on machines with 512mb of video memory, but since it work for me and others before it should work now unless Apple has made some changes and not informed their third party vendors.  I'm not working on a paying project, but I am not happy about this.

  • 3. Re: Problems with FX Factory after updating
    Tom Wolsky Level 10 Level 10 (106,220 points)

    I think all major third party developers are part of the beta program.