1 2 Previous Next 15 Replies Latest reply: Nov 16, 2012 12:33 PM by Ralph Johns (UK)
tommmy Level 1 Level 1 (140 points)

When I deleted a file in the Finder or emtied the trash I would have a sound that I don't have in ML.

How do I enable it? Do I need Tinker Tool, or am I missing a setting somewhere?

 

Thanks


MacBook Pro, OS X Mountain Lion (10.8.2), 2 HG Intel Core I7 8 GB Ram
  • 1. Re: How do I enable sounds in the finder in 10.8.2?
    Kappy Level 10 Level 10 (226,765 points)

    You are referring to the Sound Effects option in Sound preferences. If it's already enabled then turn up the volume until you can hear them.

  • 2. Re: How do I enable sounds in the finder in 10.8.2?
    tommmy Level 1 Level 1 (140 points)

    Everything in Sound effects is enabled and volume is at max.

  • 3. Re: How do I enable sounds in the finder in 10.8.2?
    Martin Pace Level 5 Level 5 (5,090 points)

    Make sure the 'Alert volume' slider is NOT all the way to the left and ensure 'Play user interface sound effects' is checked in the Sound preference pane.

    Screen Shot 2012-11-02 at 1.22.44 PM.png

    Edit: for some reason my brain failed to engage . Also check 'Play sound effects through:' selection.

  • 4. Re: How do I enable sounds in the finder in 10.8.2?
    Martin Pace Level 5 Level 5 (5,090 points)

    Do other sounds play fine (movies, music, etc.)?

  • 5. Re: How do I enable sounds in the finder in 10.8.2?
    Kappy Level 10 Level 10 (226,765 points)

    Click on the Output tab and be sure you are connected to your output device - speaker, internal, headphones, etc.

  • 6. Re: How do I enable sounds in the finder in 10.8.2?
    Ralph Johns (UK) Level 9 Level 9 (67,495 points)

    Hi,

     

    You would want to know if other Alert sounds played during normal use.

    Mail > New Mail.

    Messages > Any actions with sound Set  in the Alerts part of the Preferences.

     

    And so on.

     

     

     

     

     

     


    8:56 PM      Friday; November 2, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 7. Re: How do I enable sounds in the finder in 10.8.2?
    tommmy Level 1 Level 1 (140 points)

    Here goes:

    Martin: Everything including show Volume in Menu Bar is checked.

    I am streaming music and can hear Skype.

    Kappy: I am connected to " headphones" and listen through an external stereo amplifier and speakers

    Ralph: I can hear New Mail sound but now I realize I cannot hear a sond when I receive a message although Play a sound is checked and the volume is set to maximum.

  • 8. Re: How do I enable sounds in the finder in 10.8.2?
    Ralph Johns (UK) Level 9 Level 9 (67,495 points)

    HI,

     

     

    So...

    Sound Effects.png

    Like mine it reads Headphones but is in fact a device that is plugged in to that Socket.

     

    You can see that I have some Extra (Custom) sounds and these are stored in ~/Library/Sounds.

    Do you have any additional Sounds ?

    If yours are Built-in (System) ones only which ones are listed ?

     

    The System ones are the ones you were talking about at the beginning.

    In Messages > Preferences > Alerts are the ones for Messages  (They are tucked away in the App).

     

    Do the Sounds Play in Messages when you test/change them ?

    Select the current choice showing in the sound choice drop down to Play in Messages.

    This volume may be different to the System Alerts as they are played by different methods.

     

    Does Skype have similar sounds for Logging in, Inviting and connecting and so forth ?

    Can you hear those ?  (either in the App or as Alert sounds in normal use)

     

     

     

     


    7:49 PM      Saturday; November 3, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 9. Re: How do I enable sounds in the finder in 10.8.2?
    tommmy Level 1 Level 1 (140 points)

    Hi Ralph,

    I fiddled. I seem to have my setting as you.

    I went through my Skype setting in detail, and now my sonds seem to have returned.

    I can hear a file being deleted and trash being emptied again.

    I am unable to reproduce it.

    Thanks to you all

     

    Tommy

  • 10. Re: How do I enable sounds in the finder in 10.8.2?
    Ralph Johns (UK) Level 9 Level 9 (67,495 points)

    Hi,

     

    You are welcome.

     

     

    For the points Helpful Star

     

     


    8:27 PM      Monday; November 5, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 11. Re: How do I enable sounds in the finder in 10.8.2?
    tommmy Level 1 Level 1 (140 points)

    Well, suddenly my problem is back and I can't get it to go away.

    I can't hear an erased message or folder. I can hear new mail and skype.

    I haven't changed my sound settings and they are like yours. If I try to change an alert sound in the sound effect tab I hear nothing, but if I move the volume slider in the menu bar I can hear it click.

    Very strange.

    Like I said I have an external amplifier attached through the Headphones jack. If I try to chnage the "Play Sound Effects through:" in the Sound effects tab, it reverts to Headphones.

    Any new ideas or something I might have missed?

  • 12. Re: How do I enable sounds in the finder in 10.8.2?
    Ralph Johns (UK) Level 9 Level 9 (67,495 points)

    Hi,

     

    So from my pic on the 3rd Nov you have the System Sounds listed.

     

    The "Play through" drop down is set to the "Headphones".

     

    The Sounds from Skype and the New Mail Sound  (I.e. sounds from other apps that play as Alerts can be heard).

     

    The Volume for the Sound Effects (System Alerts) is high enough and so is the master (Output) volume.

     

    However you can not hear the System Sounds play during normal use of the computer.

     

    If you go to Hard Drive/System/Library/Sounds are the sounds listed there?

    IF you try and play them from there do they Play (most likely they will be added to iTunes to do this) ?

    (You can use Open With and chose Quicktime to play them)

     

    If it is playing non System Alerts then we have to find out why it is not playing the actual System Alerts.

    Checking that they play in iTunes or Quicktime  will be the first step.

     

     

     

     

    Sigcopy2.png
    7:55 PM      Thursday; November 15, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 13. Re: How do I enable sounds in the finder in 10.8.2?
    tommmy Level 1 Level 1 (140 points)

    Thanks, Ralph,

     

    This is very strange.

    As I stated, when I have something plugged into the headphones jack, I cannot change the "Play sounds through" drop down menu.

    I unplugged my external speakers and it changed to Display Audio (I have an Apple Cinema Display) and sounds were fine as expected.

    I plugges my external speakers back in.

    I went to the sounds folder and played several sounds with Quicktime successfully. The first one I tried, didn't sound but when I returned to it I couldn't find one that didn't sound.

    Now my sounds are normal again and when I click on a sound in the Sound Effects Tab of the Sounds Preference pane it sounds as well.

    Does it depend on the allignment of the stars?

     

    Tommy

  • 14. Re: How do I enable sounds in the finder in 10.8.2?
    Csound1 Level 8 Level 8 (35,365 points)

    tommmy wrote:

     

    Thanks, Ralph,

     

    snip ........................

     

    Does it depend on the allignment of the stars?

     

    Tommy

    It will continue to function until 12/21/12, post back on 12/22/12 for further updates

1 2 Previous Next