Skip navigation
This discussion is archived

Screenflow distorting desktop audio

1455 Views 6 Replies Latest reply: Apr 24, 2013 9:48 PM by DanikG RSS
Luetin10 Calculating status...
Currently Being Moderated
Nov 1, 2012 3:48 PM

Hi everyone, so basically having a really frustrating problem with the Screenflow application. I started a topic in the developers own forum but not having any real success so far, so im hoping that I could possibly find someone who could help me.

 

Heres a summary of the issues and information :

 

I am running on an early 2009 imac running OS - 10.8.2

 

I am trying to record minecraft using screenflow however trying to use my Blue Yeti microphone with the software seems to be causing a problem.

 

When I record without using a mic, or with the built in mic or from my usb headset the sound recorded from the computer comes back clear and fine. But when you try to use my condenser microphone in my case a Blue yeti. The audio recorded from the computer comes back garbled and distorted. The main reason I purchased the software was specifically for this purpose and at £70 not cheap. So I really would appreciate some sort of advice and solution to this issue I tried it seems strange that the microphone would be causing this problem?

 

this is an example of how its sounding : http://www.youtube.com/watch?v=03HJ1dTZem8&feature=youtu.be

 

Lastly I know on the recording the volume of the mic etc isnt very loud i was just rushing these out on the day. Its just to illustrate whats happening.

 

 

Really hope anyone has experienced this or has some suggestions thanks guys

Screenflow, OS X Mountain Lion (10.8.2)
  • TheBlewn Calculating status...
    Currently Being Moderated
    Nov 22, 2012 7:23 PM (in response to Luetin10)

    I've had the same problem with my Yeti, Minecraft, Screenflow and the ingame sounds. I am working on a solution, and will contact you if I find one.

  • Gary Scotland Level 5 Level 5 (7,555 points)
    Currently Being Moderated
    Nov 26, 2012 11:59 AM (in response to Luetin10)

    USB mics must have  the settings changed in Audio Setup as follows:

     

    Applications > Utilities > Audio MIDI Setup >

    select the mic being used in the input device selection

    enter 1 in the value box or drag the slider to change in both the audio input and output sections

     

     

    the setup window will look a bit different in your Mac OS than mine

     

     

     

    midi.png

     

    Also keep the mic gain adjuster down, at least half way, to prevent noise

  • Gary Scotland Level 5 Level 5 (7,555 points)
    Currently Being Moderated
    Nov 27, 2012 8:31 AM (in response to Luetin10)

    try 5 short test recordings  bringing the value down in stages from full righ to full left

  • DanikG Calculating status...
    Currently Being Moderated
    Apr 24, 2013 9:48 PM (in response to Luetin10)

    Hi, I don't know if anyone is still having problems with this. But I just fixed my problem with this by NOT using USB speakers while recording on Screenflow. It turns out to have problems only when using BOTH, the Yeti (USB) mic AND using USB speakers (in my case I was using Bose Companion 5). So choose your regular NON-USB headphones while using Screenflow.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.