Skip navigation

Background Noise?

319 Views 3 Replies Latest reply: Nov 21, 2012 5:33 PM by xtremecarbon RSS
xtremecarbon Level 4 Level 4 (2,235 points)
Currently Being Moderated
Nov 2, 2012 3:48 PM

Hi ASC,

 

For the past couple of weeks, I keep getting a "swoosh" sound in the background, every 1-3 minutes. I can't figure out where it is coming from, but I think Facebook/Twitter integration is the culprit, since I cannot modify "sounds" in Notification Center settings. It might be Mail, or Tweetbot as well.

 

It goes away whenever I restart my Mac, but this is inconvenient.

 

Is there a way I can fix this, or better yet, remove the sound file from my computer?

 

Thanks.

MacBook Pro, OS X Mountain Lion (10.8.2)
  • a13xbrowning Calculating status...
    Currently Being Moderated
    Nov 20, 2012 8:51 PM (in response to xtremecarbon)

    I had this issue and was wondering what the culprit was a few months ago. Turns out in Messages (or i guess iChat if your running it) has notification sounds set on as default. The swashing sound is caused by a buddy becoming unavailable. This can be disabled by going into Messages > Preferences > Alerts > Event > Buddy Becomes Available/Unavailable, and unchecking the "Play A Sound" option.

     

    Hope this helped.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.