Skip navigation

Feel like I am trapped here, please help!

289 Views 4 Replies Latest reply: Nov 3, 2012 9:12 PM by William Lloyd RSS
Gary i Level 5 Level 5 (6,190 points)
Currently Being Moderated
Nov 2, 2012 4:01 PM

Hi, I posted recently about an aperture problem. As it went I restored from a back up, but I knew there is something inherently at risk, its been a problem doing simple things.

 

Attempts to repair the database, or permissions or what ever have failed.

 

However the library would still open so I have been exporting the images, either as masters or as versions. I got them all out to individual folders so felt better. The plan now to transfer them to an external USB drive and just do a complete OSC reinstal because to be frank its bolloxed.

 

However when trying to copy out, its failing time after time with various fails telling me random images could not be read or written with error code -36

 

This is from the back ups and as far as I can tell I am in the process of loosing all my precious family photos and for the life of me I cannot work out why.

 

I can revert to any number of back ups, but I just cannot seem to get the photos out safely.

 

Any advice given will be greatly appriciated.

 

I have to say after this last issue, me and aperture are finished. I will say catagorically it and RAW files from an fuji S3pro simply are not compatible.

  • Kirby Krieger Level 6 Level 6 (11,550 points)
    Currently Being Moderated
    Nov 2, 2012 6:14 PM (in response to Gary i)

    Sorry to hear about your troubles.

     

    Your Originals should always be unchanged, and (relatively) easily available.  Have you been able to get them?

     

    That leaves getting image-format files of your Versions.  You say:

    Gary i wrote:

     

    Attempts to repair the database, or permissions or what ever have failed.

    Can you add to this?  How have they failed?  The repair and rebuilt operations are, ime, robust: if the database is recoverable, they will recover it.  If they don't, there is something much "wronger" going on.

     

    Do save copies of all of your back-ups until we've got this squared.

  • CorkyO2 Calculating status...
    Currently Being Moderated
    Nov 2, 2012 6:34 PM (in response to Gary i)

    Gary i,

     

    I remember seeing your post about your library issue recently.

     

    Not sure, but you may have been experiencing an issue some were posting about on the ApertureExpert site.

     

    The solution was to fix permissions on the Home directory if your library was stored there. Your post indicated a USB drive formatted correctly, but I wasn't clear on whether your library was in the Home directory on the internal drive or on the external. If the latter, then this fix may not work - but here is the link (see the bottom of the post):

     

    http://www.apertureexpert.com/tips/2012/10/19/pretty-well-confirmed-fix-for-repe ated-inconsistencies-pleas.html

  • William Lloyd Level 6 Level 6 (19,205 points)
    Currently Being Moderated
    Nov 3, 2012 9:12 PM (in response to Gary i)

    Have you tried direct connecting without the USB hub in the mix?  Cheap USB hubs can cause all manner of problems.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.