3 Replies Latest reply: Nov 18, 2012 2:45 PM by Ian H Stewart
Ian H Stewart Level 1 Level 1 (35 points)

We have used Compressor 3.5.3 and qmaster on Snow Leopard for a long time.

 

We recently bought Compressor 4 with the builtin Qmaster, but

now the "idle" machines do not grab compressor jobs unless a user is logged in.

 

Is this a Mountain Lion issue (as we upgraded to ML and Compressor 4 at the same time)?

 

Is it better to go back to SL and 3.5.3 or is there a way to make it so ALL

the idle machines (at night when people have logged out) can be used

to run these large Compressor jobs? (2 hour shows - twice a week)

 

Thanks,

 

Ian

  • 1. Re: compressor 4 qmaster requires login?
    Russ H Level 6 Level 6 (14,225 points)

    I don 't know what's going on with your ML and C4 situation. But I also can't see any reason why it wouldn't make sense to roll back to a configuration that previously met your requirements.  Certainly C3.5 and C4 are comparable in capabilities. I have both versions (on 10.6 1nd 10.7) and which one I use depends on the project.

     

    Good luck.

     

    Russ

  • 2. Re: compressor 4 qmaster requires login?
    Ian H Stewart Level 1 Level 1 (35 points)

    So will you clarify that both C3 and C4 work from the login panel on 10.7?

    When you use C4.0.5 are you able to distribute compresssor when

    no one is logged in?

     

    This has always worked for me on SL and it seems the new gatekeeper in ML

    is preventing things from working when no user is logged in.

     

    I will setup a Lion system on Monday and see the result.

  • 3. Re: compressor 4 qmaster requires login?
    Ian H Stewart Level 1 Level 1 (35 points)

    I setup a new mountain lion system and installed 3.5.3 Compressor and qmaster.

    Everything works fine and as expected (joins unmanaged compressor sessions from login).

     

    Does Compressor 4 and Qmaster support this as I was getting Window Server errors (can not connect)

    when the system was at the login screen.  Will leave it with 3.5.3 until I hear someone has Compressor 4

    with qmaster working this way.

     

    Thanks,

     

    Ian