Skip navigation

iOS 6.1 - Still without wifi (grey out button) - grrrrr :(

11124 Views 22 Replies Latest reply: Feb 17, 2013 6:51 PM by Paul-nz RSS
1 2 Previous Next
violetta alba Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 3, 2012 9:49 AM

After installing iOS 6 on my iphone 4S, I couldn't get wifi anymore.  The button is dead.  This is known in the community after checking the Net.  After weeks, today I finally installed the latest upgrade (ioS 6.1), announcing wifi problem is solved out.  Wrong - it is still not working!!!!  In Belgium this causes a hard problem as 3G or internet via mobile is rather expensive.  So it blocks me.

 

I am really surprised and disappointed to meet this kind of problem.  I am (maybe have been!) an Macholic since almost 30 years.  I never had this kind of problem not fixed after such a long time.  Is Apple becoming untrustable as Microsoft gas factory?  Hope not!

 

Can any one from Mac give me an answer?

 

 

IMG_0285.PNG

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.