2 Replies Latest reply: Nov 4, 2012 5:31 PM by Shahrukahn
Shahrukahn Level 1 Level 1 (0 points)

I go to file>import>movies, and select the file I want to import.  It's a 5gb / .mov file.  When I click on import, I get the little drop down box that says optimizing video, although it is almost instantly full and takes about two seconds.  When I click on the event in the event library, there is no video there, just text saying no new clips match the current selection.  I've imported movies like this before without a problem so I'm stumped about what to do with this.

  • 1. Re: importing mov files to events, but they don't show up
    Bengt Wärleby Level 6 Level 6 (19,160 points)

    Hi

     

    A. is it exactly the same kind of material - as previous when it worked - or is it from another Camera / Source ?

     

    B. .mov is no Video Codec - it is a container that can hold Codec's iMovie can use or Not

     

    C. open the .mov file with QuickTime-player

    - then open Inspector [cmd+I]

    - then read

    • Video Format/Codec: nnnnnnnnnnn

    • Frame Rate: yyyyyyyyyy

     

    What does they say ?

     

    D. A test I use to do when things doesn't work is

    - Create a new User Account

    - Log out and into this

    - Re-try what didn't work

     

    If it now works - then the problem to 99% lies in the pref or cash files - and by trashing them in the old account - the application has to create new error free ones. Error usually comes into them when doing a Force/Panic Halt. Not good to do too often - severe disaster builds up.

     

    Yours Bengt W

  • 2. Re: importing mov files to events, but they don't show up
    Shahrukahn Level 1 Level 1 (0 points)

    Thanks for posting,

     

    A. it is footage from a gaming console, recorded with a hdpvr2, as a .m2ts (?) file.  Then I used an app from the appstore called smartconverter and use a setting to convert it to apparently something that is quicktime compatible.  It has worked before.  The only difference is previsouly I've only used PS3 footage, and the files I'm having trouble with are from a X360.

     

    C. under format it says h.264, and fps is 30.