Skip navigation

Mountain Lion Problems?

351 Views 0 Replies Latest reply: Nov 4, 2012 5:12 PM by OSX Fan RSS
OSX Fan Calculating status...
Currently Being Moderated
Nov 4, 2012 5:12 PM

I recently upgraded to Mountain Lion. I've noticed that on some web sites featuring videos, instead of a preview picture showing up, there's a QuickTime icon with a question mark on it. Clicking on the icon, as you might guess, produces nothing, whereas before a video would launch

 

When I installed Mountain Lion I split the drive's partition into 2 parts and kept Lion on the other half of the drive because I'd read about how Mountain Lion had so many bugs, and I wanted the option to switch back if it was as bad as others were saying. If I boot the Lion partition up, everything looks good - the movie previews pictures are there, and if you click on them they launch. When I used my sister's MacBook with Snow Leopard, everything looked good and worked properly as well. This appears to be a Mountain Line "thing."

 

Before blaming the OS, Mountain Lion has many security features that I'm not familiar with. Is the video file on the site not being recognized because the OS isn't allowing access? Am I missing something? If I recall correctly, most of the videos were in mp4 format, which I would think is somewhat current.

 

Anyone have a clue what's going on here?

 

Thanks.

OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.