Skip navigation

Anyone still having IOS 6 wifi issues?

415987 Views 1,540 Replies Latest reply: Nov 12, 2013 7:45 PM by Bowdenfam RSS Branched to a new discussion.
  • kalihipinoy Calculating status...
    Currently Being Moderated
    Nov 2, 2012 12:10 AM (in response to Shanon.Roberts)

    Same here - my wife's iPhone5 doesn't connect to my WG102 even after the update. My workaround was a separate AP configured with WEP and after the update couldn't connect to that either.  Changed the settings on the second AP to WPA and now my wife's iPhone connects without any problems.  I'm thinking here we should change our WG102 security from WPA2 to WPA but it's such a PITA to configure.

  • imnomactard Calculating status...
    Currently Being Moderated
    Nov 2, 2012 5:20 AM (in response to clemon85)

    Just to report, I have just updated an iPad 3 to 6.0.1 and WiFi with HTTP proxy is STILL not working. I appreciate most people do not use a web proxy and connect directly to a simple WiFi broadband router, but for those that do use one this is a pain. I get a blank login page come up which has a www.apple.com label on it (why? thats not my proxy), but it has no username / password fields to let me authenticate, so it gets stuck at that point. So I'm still running with the previous workaround which is to set HTTP proxy to "auto" and configure my network to allow only the iPad to bypass the web proxy and connect to the router direct. So my iPad is connecting to the Internet with less security than the rest of my devices. I really don't know whats going on with this company at the moment. IOS has an HTTP proxy function and it doesn't work (for me). I wish they would thoroughly test thier software before they put it out.

  • AndrewVastola Calculating status...
    Currently Being Moderated
    Nov 2, 2012 1:59 PM (in response to JimHdk)

    I'm having all of these same issues. I did an ios 6 upgrade about 4 weeks ago on 2 iPhone 4S and my ipad 2 wifi only (64 gig). Immediately had serious reception issues with all devices. After reading through all of the various posts, and trying everything except a full restore nothing worked for my ipad 2. I was able to seemingly stabilize both iPhones by using the auto http and typing the IP address in the URL field. This is annoying but seems to be working for the time being. This did not do anything for my ipad 2. I have determined that this is not related to my home dlink 150 n router, as I have the exact same reception issues everywhere. Home, work, Starbucks, McDonald's and at a hotel where I have previously (pre ios6) had perfect reception. I did the ios 6.0.1 update yesterday, and absolutely no change. Does ANYONE have a fix for this??? Please help.

     

    Thank you!

  • sbailey4 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 2, 2012 8:24 PM (in response to AndrewVastola)

    Have you tried assigning a static (or reserved) IP address in your router or on the device? Also manually adding your ISP's DNS servers to the device may help as well (instead of your routers address in DNS).  You can configure your router to provide the ISP's DNS service automatically instead of its own address (DNS Relay option on DLINKS) Could be called someting else in other routers . You will know what your settings are if you look at the wifi connection setting on the device, DNS will be same IP as the router address. Turning off DNS relay will have it load the default Internet service provider DNS address.Also may try putting in 8.8.8.8 for DNS which are googles public DNS servers in the wifi connection settings. what you are describing sounds like DNS issues if you can type in IP address and get where you want.

  • kk5do Level 1 Level 1 (10 points)
    Currently Being Moderated
    Nov 2, 2012 8:47 PM (in response to clemon85)

    I got my iPad Mini today. Turned on my Clear Hot Spot and it connected right up. Got to work and connected to the work WiFi. Both are 802.11b/g.

     

    Got home. I have one access point for 802.11b/g and another for the iPhones and another 802.11n 5.4mhz for laptops. I have tried to connect the iPad Mini to both of these and it will not. I did upgrade to iOS 6.0.1 when I first hooked up the iPad Mini so it is the most current and one of the fixes is "WPA2 security". LMAO guess they really fixed it this time.

  • vp6799 Calculating status...
    Currently Being Moderated
    Nov 3, 2012 4:06 AM (in response to imnomactard)

    Same here..........

     

    I updated both my iPad3 and iPhone 4S to iOS 6 the day it was released. The iPad is actually working flawless. The iPhone is another story. It had trouble connecting to wifi, but everything else was fine.

     

    Now with this iOS 6.0.1 update....... Forget it!!! I feel like I'm back with android by having all these equipment problems. Now the iPhone "WON'T" connect to any wifi at all, no matter what the settings are. "PLUS" now it has trouble using the regular 3G data service also. I can barely access anything on the Internet. The iTunes Store is another one that it won't connect to, no matter wifi or 3G. I have 36 apps that say they need to be updated and I can't access the iTunes Store to do it at all. I can't even access the store to download a new app either! Even the Netgear N600 router that my girl has, I can't connect to with the iPhone. Even though it had no trouble with iOS 6. The router is also updated to the current firmware version.

     

    I'm afraid to update the iPad 3 to iOS 6.0.1 because of all the issues I'm having with my iPhone 4S.....

     

    I feel like I'm back with android with all the equipment trouble that I've had with this iPhone.

     

    I've never had any trouble before with apple products. It just seems like lately, there's been nothing but trouble with them.....

  • applevictim Calculating status...
    Currently Being Moderated
    Nov 3, 2012 5:42 AM (in response to clemon85)

    Fixed!

              at last, Since ios 6 I have not been able to watch

    youtube on  my iphone 4.( not only youtube but any

    video), Apple genius  said it was my phone, twice.

    the general support community had nothing useful to

    say so GLOOM.

             ios 6.1 arrives so with nothing much to lose

    I update , result, sweet F A .... nothing, nada,

    nix .    Coincidentally, 6 hours later British telecom

    turn up to upgrade our broadband system to "Infinity"

    which increases download speed to more than double

    what it had been, result, video again! Yippee .

        conclusion: this must have been the" ignore low

    signal command" that was reported on Verizon,

    that came in with ios 6.and that all the apple staff I

    consulted  must have known about it and lied.

    I can understand apple not wanting to tell us that

    video  wasn't going to work for more than half the

    world , could have been expensive for the poor little

    dears.     Apple honesty.veracity and decency nonexistant.

  • mattbucy Calculating status...
    Currently Being Moderated
    Nov 3, 2012 7:38 AM (in response to David Gilchrist)

    ios 6.0.1 does not fix wifi problems on my iPhone 5. it does not transition from network to network properly and requires constant resetting of network settings in order to use wifi. i see similar issues switching between 4G and LTE.

  • clean cyclist Calculating status...
    Currently Being Moderated
    Nov 3, 2012 6:51 PM (in response to mattbucy)

    6.0.1 had no effect in fixing the wifi issues encountered after I updated my 4s to ios 6.0 back in September.

     

    So added another wireless router to my network to resolve the issue.

     

    I'm very disappointed in Apple.  Not even a peep about ios compatibility issues with router hardware.

  • Point bank Calculating status...
    Currently Being Moderated
    Nov 3, 2012 7:36 PM (in response to clemon85)

    Updated to iOS 6 the day it came out and it worked for 3 days and then no or slow wifi. Updated to to iOS 6.0.1  2 days ago and it was fine for a day and a half and then the same thing happened.  I've tried all the various fixes (resetting network settings, clearing safari cache, etc.). From reading other posts it has to be the firmware that my router is currently using but I live in a gated community with various router hotspots that are locked. Worked fine on iOS 5 before upgrade. I know my iPad is fine because it worked at my parents house and Best Buy when I went to see if they could resolve my wifi issues. The only thing that seems to work is if I hold my iPad away from my body up in the air which is getting tiring besides the fact that I'm not in the position to wait for iOS 6.1. I've been using Apple products for 5 years now and am not about to jump ship but I might honestly have to reconsider.

  • Philly_Phan Level 6 Level 6 (11,010 points)
    Currently Being Moderated
    Nov 3, 2012 7:58 PM (in response to clean cyclist)

    clean cyclist wrote:

     

    I'm very disappointed in Apple.  Not even a peep about ios compatibility issues with router hardware.

    Apple indicated the specs with which they are in compliance.  Does your router comply with the same specs?

  • Barbican7 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2012 3:38 AM (in response to Point bank)

    I've been using the latest iOS for a few days and I'm disappointed to report it doesn't fix connectivity issues

     

    iOS 5.1.1 no problems with any WiFi network.

     

    iOS 6.0.1.

     

    Private

    Draytek Vigor 2750n (v1.5.2 beta - WPA2 AES) - No problems

    Netgear DGND3700 (v1.0.0.17 - WPA2 AES) - sporadic connectivity for both 3rd gen iPad and iPhone 4s

     

    Public

    Museum (West London) - No problems

    Arts Center (City of London) - Obtains an IP address but otherwise unusable

     

    By contrast my friend's 2 year old HTC Desire HD connects to everything with no problems.

     

    Apple products have become unreliable. Pity

  • davemaniac Calculating status...
    Currently Being Moderated
    Nov 5, 2012 6:48 AM (in response to Barbican7)

    I had the same problems as most everyone with my iPhone 4S.  Everything worked flawlessly before iOS 6.  After they upgrade I had battery issues (which were resolved by the reset suggested on a forum). 

     

    I couldn't connect to about 20% of the wifi devices after the update.  I never had a problem with iOS 5.  The main thing that bugged me was that I couldn't connect to my devices at my house.  I had a Belkin wifi router and it never connected despite trying every suggestions in several forums.  I also had a Linksys wifi router that I setup on my network and of course it didn't work either.  Nothing resolved my issue.  Also, I am a UNIX admin with about 17 years of experience so I'd like to think that I know a little about network connectivity.

     

    So 2 routers at home with updated firmware, every configuration possible and iOS 6 would not work.  My wife and son had zero issues with their iOS 5 devices through this troubleshooting process and I would not update their devices until I was sure they could connect at home.

     

    Thankfully I had no issues with my work wifi network.  We upgraded our broadband at home to ATT Uverse and they provided a new wifi router and I was finally able to connect in my house again. 

     

    I don't care for the people who post that Apple is following some standard and all of the wifi vendors that are having issues are not.  This worked previously on any wifi device and now many people are having issues.  Andriod and BB are not having these issues that I know of.  I always expected more from Apple and this has changed my impression of what the company can do going forward (post-Steve?). 

  • Fred Laxton Calculating status...
    Currently Being Moderated
    Nov 5, 2012 7:25 AM (in response to clemon85)

    Here's the latest for me on my iPad 2 Wi-fi on iOS 6.0.1.

     

    I had to move my old Airport Express router elsewhere, so I had to get another wifi router, and got an Apple Airport Express. I was not able to connect when I was using "WPA2 Personal", but it works great when I chose "WPA/WPA2 Personal".  I also changed this one to use 802.11n on 5GHz.

     

    Now in my home office, Wifi works great and is very fast, with none of the tricks in this forum.  It just works and I'm seeing no problem at all.

     

    Going elsewhere however, I have to use every trick in the book and then the connection (if I can get one) flakes out after a few minutes.

     

    Like others have reported, it seems part of the problem is with at least some forms of WPA2. Apple routers don't give you more control over WPA2 like some do. So if you can, change your router to WPA, not WPA2, it may help.

     

    When is iOS 6.1 coming out?

     

    Grr.

1 ... 58 59 60 61 62 ... 103 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (37)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.