5 Replies Latest reply: Nov 5, 2012 6:10 PM by mikwen
mikwen Level 1 Level 1 (5 points)

Its most promenant with reds, but when I am editing a RAW image and click Vignette, my reds turn orange-ish.  I noticed this with Levels as well.  Even after I click the reset arrow but leave the Levels box checked, the reds are still orange.  This happens on different images as well.  Any thoughts...?  Thanks.  mike.


iMac, Mac OS X (10.6.8), Aperture 3, iLife 9, PSCS5
  • 1. Re: Color changes when using Vignette and Levels...
    Aye Es Oh Level 2 Level 2 (330 points)

    Hi Mike,

     

    What sort of camera do you have? Do you have different cameras that have this issue, or is it a specific camera's RAW format that shows this problem? Also, what version of Aperture do you have, and are you still running OS X 10.6.8?

  • 2. Re: Color changes when using Vignette and Levels...
    mikwen Level 1 Level 1 (5 points)

    Hi. I currently use Canon, and i only see it in my RAW files.  All camera firmware is up-to-date. I am running latest version of Aperture, but still running 10.6.8. I went through a bunch of old photos where there was a good red color of something and i was able to duplicate the problem each time. Where there was a large area of red, it was VERY noticable. Also, I used to shoot with Nikon and my NEF files do the same thing where there is a nice red.  It seems to be an Aperature "thing."

     

    What i find so curious, is that even if I make no adjustments to the Levels sliders, just checking the box alters the color, same with the Vignette brick.  Also, I do color calibrate my monitor. thanks.

  • 3. Re: Color changes when using Vignette and Levels...
    mikwen Level 1 Level 1 (5 points)

    ...here is a little more interesting info:  I noticed that my old NEF files had not been Reprocessed with the current RAW converter.  Prior to reprocessing, all functions as it should. After reprocessing, the reds go all goofy.  So, my conclusion would be that there is something goofy going on with the RAW converter.  I should try this with ACR...

  • 4. Re: Color changes when using Vignette and Levels...
    William Lloyd Level 6 Level 6 (19,350 points)

    I've seen this a bit with vignette; I've had some purplish-red colors change to orangeish-red.  In my case it was the paint on a model car.

     

    You say you're on the "latest version of Aperture" however the latest Aperture version (3.4.2) does not run on 10.6.8.  Do you mean you're on 3.2.something?

     

    You may wish to use Aperture's "Send Feedback" option and be absolutely explicit on the camera you're using, with the Aperture version and the OS X version.

  • 5. Re: Color changes when using Vignette and Levels...
    mikwen Level 1 Level 1 (5 points)

    I just double-checked, I am running Aperture 3.2.4.  I guess that's the "latest" version for my version of the OS, 10.6.8.  I have been reluctant to move to Mountain Lion.  Maybe I should.  Maybe that will fix things.  Otherwise, I will send feedback to Apple.