Skip navigation

Processor context corrupt

1417 Views 10 Replies Latest reply: Jan 10, 2014 12:25 AM by rguttha RSS Branched to a new discussion.
rick5505 Calculating status...
Currently Being Moderated
Nov 5, 2012 10:33 AM


I am experiencing constant crashing on my MacBook Pro 15" from 2010. When it occured the first time, I was encoding a MKV file with Xilosoft, and copying files to my NAS at the same time over wireless. I was awway from the machine and wwhen I came back, it had restarted and froze. Now it crashes and restarts constantly. If it is off, for a ling time, I can get to login, but within a minute or two, it crashes and restarts.

With that info, it could be related to a cpu fan or something. I was able to get a report after getting to login wwith enough time to send the report via mail. I will paste the report below.

I bought this MacBook Pro in the US, but I live in Denmark. We only have a reseller here, and I will hope that they can solve this, if I cannot resolve this myself. If I could get a clear message about the hardware that is malfunctioning, I can replace it myself.

More info, i have installed my own SSD drive and have Mountain Lion installed on it. I tried placing the original HDD I have with Lion installed. It does not change anything, as far as I can tell.

I have tried to boot up on an install DVD, but it still crashes. I have not successfully found out howw to start in Safe mode. I do not knoww how to do that. The shift button does not seem to do anythng during boot. Option during boot gets me to the Boot menu, wwhere I have HDD, Recovery, or DVD.


Thanks in advance for any help on this issue,





Interval Since Last Panic Report:  589711 sec

Panics Since Last Report:          3

Anonymous UUID:                    89EFB590-AFD4-454B-AFF9-E712FBADBDDF


Sun Nov  4 00:28:04 2012

Machine-check capabilities (cpu 0) 0x0000000000000c09:

 family: 6 model: 42 stepping: 7 microcode: 26

 Intel(R) Core(TM) i7-2635QM CPU @ 2.00GHz

 9 error-reporting banks

 threshold-based error status present

 extended corrected memory error handling present

Machine-check status 0x0000000000000005:

 restart IP valid

 machine-check in progress

MCA error-reporting registers:

 IA32_MC0_STATUS(0x401): 0x0000000000000000 invalid

 IA32_MC1_STATUS(0x405): 0x0980000000000000 invalid

 IA32_MC2_STATUS(0x409): 0x0000000000000000 invalid

 IA32_MC3_STATUS(0x40d): 0x0000000000000000 invalid

 IA32_MC4_STATUS(0x411): 0x0000000000000000 invalid

 IA32_MC5_STATUS(0x415): 0xbe2000000005110a valid

  MCA error code:            0x110a

  Model specific error code: 0x0005

  Other information:         0x00000000

  Threshold-based status:    Undefined

  Status bits:

   Processor context corrupt

   ADDR register valid

   MISC register valid

   Error enabled

   Uncorrected error

 IA32_MC5_ADDR(0x416): 0x0000000000000740

 IA32_MC5_MISC(0x417): 0x0000005082000086

 IA32_MC6_STATUS(0x419): 0x0020000000000000 invalid

 IA32_MC7_STATUS(0x41d): 0x0020000000000000 invalid

 Package 0 logged:

 IA32_MC8_STATUS(0x421): 0x0020000000000000 invalid

panic(cpu 0 caller 0xffffff80002d0238): Machine Check thread:0xffffff800b7c6588 at 0xffffff800022df14, registers:

CR0: 0x0000000080010033, CR2: 0x0000000100dfe000, CR3: 0x0000000000100000, CR4: 0x0000000000040660

RAX: 0xffffff7f80879cc0, RBX: 0xffffff80008430d8, RCX: 0x0000000080000000, RDX: 0x0000000000000fa1

RSP: 0xffffff805dc8b558, RBP: 0xffffff805dc8b5f0, RSI: 0x0000000000000000, RDI: 0xffffff80008438a0

R8:  0x0000000000000001, R9:  0x0000000000000000, R10: 0x0000000000000000, R11: 0xffffff7f80863d71

R12: 0x0000000000000007, R13: 0x0000000000000007, R14: 0x0000000000000000, R15: 0xffffff800aaeec00

RFL: 0x0000000000000046, RIP: 0xffffff800022df14, CS:  0x0000000000000008, SS:  0x0000000000000010

Error code: 0x0000000000000000


Backtrace (CPU 0), Frame : Return Address

0xffffff800083cd10 : 0xffffff8000204d15

0xffffff800083ce10 : 0xffffff80002d0238

0xffffff800083cf00 : 0xffffff80002e48ff

0xffffff805dc8b5f0 : 0xffffff800022e409

0xffffff805dc8b610 : 0xffffff80002083a4

0xffffff805dc8b650 : 0xffffff8000208fec

0xffffff805dc8b6e0 : 0xffffff8000209ab2

0xffffff805dc8b750 : 0xffffff8000206076

0xffffff805dc8b790 : 0xffffff800051ffd7

0xffffff805dc8b7c0 : 0xffffff7f810594d8

0xffffff805dc8b7f0 : 0xffffff800053a805

0xffffff805dc8b840 : 0xffffff7f810523d4

0xffffff805dc8b890 : 0xffffff7f810493df

0xffffff805dc8b900 : 0xffffff7f814270fa

0xffffff805dc8b930 : 0xffffff7f81428f10

0xffffff805dc8b980 : 0xffffff7f81418ecb

0xffffff805dc8b9e0 : 0xffffff7f8141c666

0xffffff805dc8bad0 : 0xffffff7f814036d3

0xffffff805dc8bb10 : 0xffffff7f81403e57

0xffffff805dc8bb70 : 0xffffff7f814060d5

0xffffff805dc8bcc0 : 0xffffff7f814006de

0xffffff805dc8bce0 : 0xffffff800053c215

0xffffff805dc8bd50 : 0xffffff7f813fdbdc

0xffffff805dc8bd70 : 0xffffff7f81360cd2

0xffffff805dc8bda0 : 0xffffff7f814054c2

0xffffff805dc8bea0 : 0xffffff7f81405972

0xffffff805dc8bf20 : 0xffffff800053a805

0xffffff805dc8bf70 : 0xffffff7f81400049

0xffffff805dc8bfa0 : 0xffffff80002c8527

      Kernel Extensions in backtrace (with dependencies):







>0xffffff7f810 65fff





BSD process name corresponding to current thread: kernel_task


Mac OS version:



Kernel version:

Darwin Kernel Version 10.7.4: Mon Apr 18 21:24:17 PDT 2011; root:xnu-1504.14.12~3/RELEASE_X86_64

System model name: MacBookPro8,2 (Mac-94245A3940C91C80)


System uptime in nanoseconds: 121699854571

unloaded kexts:


loaded kexts:    1.9.3d0    1.57    3.5.7    1.2.0    1.0.20    17    7.0.0    2.0.5f13    6.3.4    6.3.4    11    2.0.5f13    1.1.6    6.3.4    3.0.1d2    19    2.10.6    4.7.0a1    1.5.1    170.0.46    1.5.2d10    6.3.4    289    289    289    289    289    289    201.2    201.2    303.8    201.2    2.6.8    1.6.4    4.2.0    31    1.0.2    3.0.5b8    1.0.0d1    4.7.3    432.11.3    4.2.0    160.0.0    2.1.7    1.4.0    4.2.0    1.3.6    1.3.1    1.5    1.7    1.3.6    1.4    142.6.0    1    0    2.1.11    142.6.0    10 - last loaded 120221798797    20    74.2    2.4.5f1    10.0.3    2.0.5f13    2.0.5f13    1.8.3fc2    1.3    1.0.10d0    2.0.3    41    2.0.5f13    2.0.5f13    4.7.0a1    1.0.10d0    1.0.1    2.2    3.1.0d5    1.0.5    1.0.5    1.2.0    6.3.4    6.3.4    2.2    289    1.2.0    1.2.0    1.1.5    2.4.5f1    2.4.5f1    2.4.5f1    207.5    4.2.0    2.6.8    1.6    1.6    1.6.1    4.2.2    3.9.0    402.1    1.2.6    2.6.8    1.2.3    1.3.5    4.2.0    4.2.6    320.1    1.10    2.0    2.0.6    4.2.2    1.4.0    1.6.6    1.1    6    1.0.0d1    289    1.6.3    1.3.6    2.6.3    1.3.0

Model: MacBookPro8,2, BootROM MBP81.0047.B27, 4 processors, Intel Core i7, 2 GHz, 4 GB, SMC 1.69f3

Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 384 MB

Graphics: AMD Radeon HD 6490M, AMD Radeon HD 6490M, PCIe, 256 MB

Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353737334448302D4348392020

Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353737334448302D4348392020

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (

Bluetooth: Version 4.0.9f8 10405, 2 service, 18 devices, 1 incoming serial ports

Serial ATA Device: SanDisk SDSSDX120GG25, 120,03 GB

Serial ATA Device: MATSHITADVD-R   UJ-8A8, 8,54 GB

USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 3

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfa100000 / 2

USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0245, 0xfa120000 / 5

USB Device: BRCM2070 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821a, 0xfa113000 / 6

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfd100000 / 2

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3

MacBook Pro
  • Chachirulita Calculating status...
    Currently Being Moderated
    Nov 21, 2012 10:40 PM (in response to rick5505)

    I'm reading

    Well, I'm having also THAT problem... or I think I still have it. My MacBook Pro 2011 15" with OS X 10.6 crashes, it first started with the screen going to black, then black and white stripes appeared and the music that was playng also got stuck...  in a pretty horrible way. Now it goes to black and then the screen "comes back" but it's all messed up, cut up. After this happened 3 times a message appeared and told me that I should turn off my computer and start it up again... and so I did, as I already had done before without the message.

    After restart the Kernel Panic window came up. By this moment I had already erased my hard drive and re-installed OS X 10.6, all software was new, it didn't make sense! this happened before and after!! The only thing that I cant tell is crashing too is Skype... but I dont think it's related. I did a NVRAM reset ( I did it like 45 minutes ago... so I'm waiting to see what happens, and looking out for some explenation.


    Anyway I just wanted you to know that there's someone out there who is going through the same thing and that she's reading you.

    Good look, I'll let you know if I failed or succeeded.

  • dmdimon Level 3 Level 3 (840 points)
    Currently Being Moderated
    Nov 22, 2012 12:39 AM (in response to rick5505)

    MCA error-reporting registers:

    IA32_MC0_STATUS(0x401): 0x0000000000000000

    Bad processor.

    Screen Shot 2012-11-22 at 1.34.04 PM.png

    L1 is onboard cache, so - bad processor.

  • dmdimon Level 3 Level 3 (840 points)
    Currently Being Moderated
    Nov 22, 2012 12:59 AM (in response to dmdimon)

    correction - Bad cache, cache-to memory sync, so bad processor or mem controller

  • dmdimon Level 3 Level 3 (840 points)
    Currently Being Moderated
    Nov 25, 2012 6:55 AM (in response to rick5505)

    CPU is soldered to mainboard, so this is mainboard change anyway. As far as I know it is internal CPU cache memory problems.

  • rguttha Calculating status...
    Currently Being Moderated
    Jan 10, 2014 12:25 AM (in response to rick5505)

    I have the same issue  for almost a month even after updating to Maverics it is not working. When ever i kick of the xcode or any havey job it froz and display some black or blue stripes.


More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.