Skip navigation

PowerBook G4 Install Issue - Still waiting for root device

538 Views 4 Replies Latest reply: Nov 11, 2012 8:17 AM by OwenEng RSS
OwenEng Calculating status...
Currently Being Moderated
Nov 3, 2012 1:49 PM

Hello Everyone and thank you for reading this post.

 

I have a last generation PowerBook G4 which I wanted to give to a family member since I've upgraded to a newer MacBook Pro.

 

I started by wiping the hard drive on the PB (in Target Disk Mode) using the Disk Utility application on the MBP using a FireWire 400 <-> FireWire 800 cable.

 

I verified and repaired the PB HD, no issues found... but that's when things started going bad.  I'm unable to boot from the Tiger Install DVD when I restart the PB (holding down C).  I get as far as selecting the language, at which point the mouse/trackpad work for a second before freezing up.  I'm not able to select a language and that's as far as it goes.

 

I've also reset the ram and pram (ald+cmd+r+p) with no luck

 

My latest attempt has been to use the MBP's Disk Utility to partition the HD on the PB (over FireWire) and I also created a Image of the Tiger Install DVD on my MBP. I used the Disk Utility option "scan image for restore" and it checked out ok.

 

After successfully creating 2 partitions on the PB HD and using Disk Utility to Restore the Tiger Install DVD image to the smaller partition (10GB), I booted the PB holding the Alt key.  As expected it found the Tiger Install DVD image on the HD, I clicked the arrow to continue.

 

At that point the grey screen with the apple logo appears and after a while it changes to a "forbidden" sign.  Not getting much information from that I rebooted in Verbose mode (Cmd+V) to see what was going on. The attached image is what I see, unfortunately I don't know much about what it is telling me.

verbose.jpg

 

Lastly, I thought the RAM might have gone bad and so I removed one of the 2 ram sticks with no luck.  I haven't tried the other RAM stick on it's own yet.

 

I know this community is full of smart people that might have some suggestion as to what is going on.  Here is hoping someone has an idea to help me along.

 

Cheers

PowerBook G4, Mac OS X (10.5.8)
  • dalstott Level 4 Level 4 (2,445 points)

    I started by wiping the hard drive on the PB (in Target Disk Mode) using the Disk Utilityapplication on the MBP using a FireWire 400 <-> FireWire 800 cable.

     

    Did you format the G4 as Apple Partition map? You select this under options in the partition window. See Picture for example.

     

    Screen Shot 2012-11-05 at 4.05.42 PM.jpg

  • applenerd504 Level 1 Level 1 (65 points)

    It looks like you are in need of a new hard drive or other hardware to me. I reccomend seeing an Apple Genius.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.