Skip navigation

Sharing Photostreams in iPhoto 9.4 not working

7046 Views 19 Replies Latest reply: Nov 6, 2012 1:00 AM by lynjon1 RSS
  • LarryHN Level 9 Level 9 (54,865 points)
    Currently Being Moderated
    Nov 5, 2012 2:23 PM (in response to agodfrin)

    And do you have a question for the users here who can help you? Or do you simply wish to clog the board up so people actually wanting help can not find it?

     

    If iPhoto is not for you then very simply do not use it - everyone has free choice - for those who do this is a great place to get help if others do not clog it all up.

     

    LN

  • agodfrin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2012 2:45 PM (in response to LarryHN)

    Well, my question is the same as that asked by the original poster, i.e. how can I get shared streams to work as advertised.

     

    As far as I understand, i have all the right bits and pieces in place: the right MacOS version (10.8.2), the right iPhoto version, the right iOS version on all my devices (iPhone, iPad). Same for the Mac and iPhone of my son and daughter.

     

    But we still can't get any of the sharing to work. When I share my photos to a shared photo stream, nothing happens (nothing gets uploaded). Same for my son when he creates a shared stream and notifies me and my daughter. Nothing ever appears, nothing gets shared.

     

    I imagine the problem has been reported to apple support, and I did too, but nothing seems to be happening.

     

    So while someone is looking at fixing whatever does not work, I just gave up and now use Dropbox for photo sharing. Which has the added advantage that I can share them with anyone, not just the users of Apple devices.

     

    Albert

  • LarryHN Level 9 Level 9 (54,865 points)
    Currently Being Moderated
    Nov 5, 2012 3:36 PM (in response to agodfrin)

    Since things are not working try actually identifying what you have - if you have al the "right" versions and are doing the right things then it will work so something is not "right''!

     

    The "right things" are identified in this article for different features - http://www.apple.com/icloud/setup/ along with the "right" procedures

     

    If you double check all of these and it still does not work then reset PS - http://support.apple.com/kb/HT4890?viewlocale=en_US&locale=en_US

     

    PS wroks just fine - you have a specific issue which can not be identified without exact correct information - Apple is not going to come to yoru house and fix it - you need to take responsibility and do it

     

    Of course since you no longer use iPhoto the iPhoto features have no value to you anyway

     

    LN

  • exMacEmp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2012 4:27 PM (in response to LarryHN)

    Wow, its great to have someone so experienced helping everyone out! Do you work for Apple? Been using / providing Mac support for a long time?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.