Skip navigation

iOS 6.0.1 MMS Messaging

594 Views 6 Replies Latest reply: Dec 21, 2012 4:08 PM by Kaka Dongguan RSS
TommyWillB Calculating status...
Currently Being Moderated
Nov 5, 2012 8:59 AM

Since doing an over-the-air update to iOS 6.0.1 I'm no longer able to send MMS messages. It always returns with that "! Not delivered" error, and it also sometimes does the same thing on normal text SMS's.

 

I've quit all apps, delete phots from my phone, and restarted to make sure this wasn't some sort of out-of-memory issue... It wasn't.

 

I tried resetting the network settings... That didn't help.

 

I'm using an AT&T iPhone 4s and trying to send MMS's to my friend on a Sprint 'Droid device. This has been working flawlessly unit iOS 6.0.1.

 

I've tried toggling wifi and bluetooth on/off to see if there was any issues... No difference.

 

 

Am I the only one?

 

TommyWillB

iPhone 4S, iOS 6.0.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.