Skip navigation

Mail error with OS X

363 Views 5 Replies Latest reply: Nov 11, 2012 10:02 AM by mende1 RSS
jette23 Calculating status...
Currently Being Moderated
Nov 5, 2012 10:34 PM

When I updated to OS X, Now, I can't open mail.  I get an error message saying.  You can't use this version of Mail with this version of Mac OS X.  You trued to open Mail version 4.5.  It can't be used on this version of Mac OS X.  Try opening the version of Mail located in the Applications folder on your computer.

 

Tried going to system profiler>software>applications>mail and it shows the two MAIL version 4.5 and MAIL version 4.6, but I don't know how to get rid or 4.5 which I think is creating the problem with LIGHTROOM 3?

Help!

iPhone 4S, iOS 5.1.1, Trying to upgrade to iOS 6
  • mende1 Level 10 Level 10 (89,470 points)
    Currently Being Moderated
    Nov 5, 2012 10:36 PM (in response to jette23)

    Go to Applications folder in Finder sidebar, delete the older Mail and empty Trash

  • mende1 Level 10 Level 10 (89,470 points)
    Currently Being Moderated
    Nov 10, 2012 9:56 PM (in response to jette23)

    jette23 wrote:

     

      Location:          /Users/sherijette/Library/Application Support/Adobe/Lightroom/Export Actions/Mail.app

     

    Go to this folder and delete Mail that's in it. To do this, open Finder, select Go > Go to Folder and type ~/Library/Application Support/Adobe/Lightroom/Export Actions

  • mende1 Level 10 Level 10 (89,470 points)
    Currently Being Moderated
    Nov 11, 2012 10:02 AM (in response to jette23)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.