Skip navigation

Aperture 3.3 Repeatedly generating 7000  previews upon start

2618 Views 25 Replies Latest reply: Nov 6, 2012 1:27 AM by seamuswarren RSS
  • lindsayfrombc Calculating status...

    Also, I've tried re-building the library at least 5 times now, as well as repairing permissions and repairing the database.

  • txinfl Calculating status...

    Aperture has two ways of handling images... Mananaged or Referenced. Leave iPhoto out for a moment. I do not use it or know anything about it.

     

    In an "Aperture Mananged" environment Aperture will "suck" the images into the "Aperture Library" and you will not have access to the through the finder. In the "Referenced" environment, Aperture only keeps track of your changes in the Aperture Library and leaves the files (images) whereever you store them.

     

    I switched to this method at the beginning of this year, due to out growing the storage capacity on 9  drives and having to have 9 different Aperture Libraries.

     

    Anyway, so what I am suggesting is that, If you have the images located in a folder try to import them but leave them "in their current location". This is an option in the import screen. It is a much quicker process.

     

    If they are not in a folder yet, that you can access through the finder, can you move them or "relocate them from the old system to a folder, and then try to import, leaving them in "thier current location"

     

    (Here is a link to the place in the manual that explains the difference: http://documentation.apple.com/en/aperture/usermanual/index.html#chapter=5%26sec tion=16%26tasks=true).

     

    Aperture is a very quirky application, I have had my share of nightmares with it. I am just finally getting the upgrade from Aperture 2 to 3 completed on a new machine that I bought in the beginning of may.

     

    I will be away from the computer for most of the day today, but if I can help at all I will try.

     

    Good Luck!!!

     

    Jack

  • txinfl Level 1 Level 1 (20 points)

    I jsut saw a post that said to "uncheck" the "Maintain Previews for Libraries" option. It is located to the top of the inspector pane (next to the right of the input bar just above "Library" at the top of the inspector window.  "projects" bar highlighted. Mine was not checked, however I could see how this could be part of the issue....

  • txinfl Level 1 Level 1 (20 points)

    Lindsay, Here is a link to the other discussion thread that talks about changing the preview setting:

     

    https://discussions.apple.com/thread/3994429

  • lindsayfrombc Level 1 Level 1 (0 points)

    Jack,

     

    I took your advice and uploaded the content to my computer manually, and then opened Aperture, imported and selected the "reference" option. I am elated to say that IT WORKED!! Thank you for your advice, Jack, I am beyond grateful that you took the time to give me this advice.

     

    Not sure why this was even a glitch in the first place. Hopefully Apple will work on a fix soon.

     

    Thanks again!!

  • txinfl Level 1 Level 1 (20 points)

    Hi Lindsay,

     

    So glad that it worked for you!!!! If you are using "Vault" to backup your library, you will have to back up the images that you have manually using the "referenced" method. Vault will back up changes but not the images.

     

    Also, indicate that it "solved your problem", just in case someone else has the same problem.

     

     

    Good Luck!!!

     

    Jack

  • lindsayfrombc Level 1 Level 1 (0 points)

    For some reason the button "solved your problem" is not appearing for me...

  • léonie Level 8 Level 8 (46,410 points)

    Lindsay, only the original poster, who started the thread, will see "Solved" and "Helpful" buttons and can mark the answers.

    You cannot. You will see the buttons, when you ask own questions.

     

    This is explained in the Apple Support Communities Terms of Use.

     

    Regards

    Léonie

  • lindsayfrombc Level 1 Level 1 (0 points)

    Noted Gordito.

     

    Jack, would you be able to look at my question here and offer any advice? (only because you so kindly helped out with this problem here?). :https://discussions.apple.com/message/18878645#18878645

  • seamuswarren Level 1 Level 1 (5 points)

    Same problem here. 48,954 previews to go...

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.