Skip navigation

My mp3 files aren't dragging into garageband?

420 Views 11 Replies Latest reply: Nov 6, 2012 12:17 PM by HangTime RSS
Katie Davis Level 1 Level 1 (20 points)
Currently Being Moderated
Nov 5, 2012 8:13 AM

I've been using Garageband to edit my podcast for over 2 years. All of a sudden, I drag my mp3 into the track window and though it appears to be loading it, and the named track shows up for a second, when it's done "loading" there is nothing in the track. I've tried dragging from my desktop, from iTunes, from my digital recorder, and from within Garageband itself. I'm under a deadline to publish this episode...anyone know what's up with this? Thank you!

iMac, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.