Skip navigation

iPhone 5 with iOS 6 not working with Xfinity Combo Gateway

1315 Views 6 Replies Latest reply: Nov 6, 2012 12:16 PM by hlumbard RSS
delock89 Calculating status...
Currently Being Moderated
Oct 11, 2012 7:00 AM

I have an iPhone 5 with iOS 6 and it connects to a Xfinity Arris TG862G/CT Combo Gateway.  I can connect to the network fine and even get internet connectivity, with Safari for example.  However, some of my apps do not function properly.  For example, my phone will not back up to iCloud, and my mobile banking app will not connect to my account.  If I switch to a different router, they work fine.  I have looked at the settings on my router and nothing stands out to me, I have also tried resetting the router several ways, by accessing it through Safari and sending it a command to reset to factory defaults, by pressing the reset button on the back, and by removing the battery and unplugging it from the wall.  Still the same issue, I have also completely disabled the firewall in hopes that was the issue, still same issue.  Does anyone have any other ideas?

iPhone 5, iOS 6

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.