Skip navigation

CD stuck in iBook G4

485 Views 3 Replies Latest reply: Nov 7, 2012 6:16 AM by Knucklesmac RSS
VedantMathur Calculating status...
Currently Being Moderated
Nov 5, 2012 8:43 PM

I have an mid-2005 iBook G4 that runs Ubuntu 11.04 (upgraded from 10.10 PPC buuild). When i tried upgrading it to 11.10. It failed and whenever i try to boot it it shows the 11.04 logo, then just goes blank with the backlight. I have a custom desktop running 12.04 Ubuntu. I accidentally inserted the one from the desktop instead (the cd is x86 only) and when i try to boot from cd, it just restarts. I have the 10.10 PPC CD and a 10.4 restore CD too.

Thank You for your consideration.

 

PS.

i have tried holding down the mouse button,and hulding down the f12 button too

iBook, Other OS, Linux Ubuntu PPC 11.04

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.