Skip navigation

Can not login with local user

424 Views 2 Replies Latest reply: Nov 7, 2012 4:03 AM by Fil.M RSS
Fil.M Calculating status...
Currently Being Moderated
Nov 7, 2012 2:35 AM

Problem, I can't login (locally) on my server. All the network funcions work (database is running, I can acces shares, can login to server admin from other computer, ..).

What I already tried:

  • Reset pasword in single user mode and with the disk
  • Reset admin account trough single user and made new local user account

I'm still stuck ond the login sreen, it rejects every user/password.

Server.JPG

HELP!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.