2 Replies Latest reply: Nov 7, 2012 7:57 AM by D J Hales
D J Hales Level 1 Level 1 (40 points)

I am considering buying a new Macbook, which will have OSX 10.8.2 (Mountain Lion) installed, but wish to continue using Aperture 2.1.4 which suits me and works perfectly.

Can anyone please advise me whether Aperture 2 is compatible with Mountain Lion ?

Many thanks.