Skip navigation

merging libraries

197 Views 1 Reply Latest reply: Nov 7, 2012 9:28 AM by William Lloyd RSS
RobertoRuiz Calculating status...
Currently Being Moderated
Nov 7, 2012 1:05 AM

Hi to all, i´ve been working eventually on a macbook pro with Mountain Lion ( os X 10.8.2 ) and Aperture 3.4.2. I´ve made a project wich i ´ve exported " as new library" in order to import this project in the imac i usually work. In this imac i have Snow Leopard 10.5.8 and Aperture 3.0.3.

 

The problem is that when i try to Import Lybrary/ project nothing happens. No dialogue box to choose " mergue /add lybraries ".

 

I think the difference in OS and Aperture Version is the problem, because i´m trying to import a library from a newer version into a library of older version. Is it right? Any Suggestion?

Greetings froms Spain and thanks in advance

Roberto

iMac, Mac OS X (10.5.8)
  • William Lloyd Level 6 Level 6 (19,195 points)
    Currently Being Moderated
    Nov 7, 2012 9:28 AM (in response to RobertoRuiz)

    Probably it can't merge in libraries in the older format.

     

    I'd suggest opening the older library in Aperture 3.4.2 and letting it update it.  Then once you've done that, re-open your "main" library and try re-importing the old library.

     

    Do be aware once the library has been "updated" that your old machine on Snow Leopard (that's 10.6.8 BTW; 10.5.8 would be "Leopard") won't be able to open it.  If you need to be able to do that you should duplicate it before upgrading it.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.