1 21 22 23 24 25 Previous Next 897 Replies Latest reply: Jun 16, 2014 7:03 AM by The Art Of Sound Go to original post Branched to a new discussion.
  • 330. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    apple4andy Level 1 Level 1 (0 points)

    Yeah, I get the 32bit vs 64bit core allocation thing... just asking the question as I'm at the day job and can't test it for another few hours...

     

    Are you using an alternative DAW instead MadDog?  I ask because while I am doing this 15 second film score as a freebie for my friend who has a film company in the UK, being a freebie, there's no real pressure for a deadline... but when I scored a full 20 minute corporate training DVD he was commissioned, I had to turn out that score, arranged and mixed down over a weekend... and that simply wouldn't happen with the way Logic is at the moment.

  • 331. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    MadDog15 Level 1 Level 1 (0 points)

    I have a copy of ableton live lite. Seems like a decent DAW. To be honest I haven't had the time to mess with it as much as I should. From all I've gathered, and if I make the jump, it'll most likely be to Pro Tools 10. I'm meeting a friend of mine for lunch soon to discuss the pros and cons. He's been doing sound all his life, has his own company etc etc. He's used Pro Tools for years. In fact I know more people that use PT than I do Logic.

     

    We'll see. Working in logic at the present time is just brutal. I'm fortunate that I'm not scoring to video at the moment as you are. (Really love Logic's ability to do this in the past) I know that scoring to video is really taxting on the system and application. Did the original music bed and sound design for three 30sec. TV spots a few months back. Even then (before Lion and ML) it strained the system. Can't imagine scoring to any video over 15 seconds at this stage. Wow. Lately I've had to produce still frame animation vids just using photos from a client. Those vids were around 60 seconds long. I created the music bed, bounced the track and then did the editing in Premiere Pro. I was too afraid of trying to score to video within Logic.

  • 332. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    A composer friend of mine has been trying to get me to jump into Digital Performer for about a year now.  For me it's either that or Pro Tools, but I'm really turned off by the pricing of Avid software/hardware.  It seems exorbitant.  Also, DP has been ported for PC recently (or at least the PC version was pending) so I think it's a safe app to get into...  No more apps that keep me trapped to Apple for me!!!!

  • 333. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    MadDog15 Level 1 Level 1 (0 points)

    Yep. Just about Fell out of my chair when I looked up PT 10's price. About $700 if I remember. But then again I paid $499 for Logic Studio. (Before Logic and Final Cut X went Prosumer on the App Store for dirt cheap. That alone made me nervous for Logic's "Pro" future, but that's another story) spent a lot of money "upgrading" my home studio lately. Otherwise I think I would have bit the bullet and purchased PT 10 to start making the transition by learning it. Hindsight is 20/20 huh?

  • 334. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    apple4andy Level 1 Level 1 (0 points)

    @ MadDog15 - sorry, that's right, I did read your post regarding your meeting a friend to discuss. I too have Live Lite which shipped with my Akai MPK88 and other than some interesting pads, I fear I would miss Logics soft pianos which are really very good IMO, better than Reason or Live.

     

    @ Fredo Viola  - funny I just posted to you on anther thread about L/ML compatibility... apologies for doubling up

  • 335. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    apple4andy Level 1 Level 1 (0 points)

    True. I too have parted with enough cash recently to want this to work out instead of investing more money and time with a new DAW. Ableton Suite, which is the only one to have operator, is similar money to PT here in Europe.

     

    edit - just realised you can buy operator as a plug in... but still, suite really would be the only way to go... boxed as well btw

     

    Message was edited by: apple4andy - didn't realise it could be a bundle

  • 336. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    apple4andy Level 1 Level 1 (0 points)

    Apologies for the high number of posts however  it seems having restarted since donwloading a Garageband update my Logic is no longer suffering from the same lag - but now I want to know why... There are a few other strange behaviours but nothing like the workflow stopping lag like before. I tried to submit some feedback to the apple site regarding the issues however Logic 9.1.8 was not in the drop down menu, only up to 9.1.7 was...

     

    The Focusrite website does pay mention to the Suite not working and that they are working to get this resolved.

     

    Thanks for all the help and the space to vent. I hope it keeps improving.

     

     

  • 337. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Alexander One Level 1 Level 1 (10 points)

    I'm out.

     

    The lack of communication, updates, and bug fixes from Apple deserves to be repaid with the same coin.

     

    I was shocked from the improvements of Cubase 7 in so little time between upgrades,

    and I'm going back to it.

     

    it's been 9 years of fun while it lasted, but I feel Logic became  obsolete and buggy, and I'm one of you that threw away 1000$ for the L7 box + upgrades.

     

    Done with Apple Audio Software,

    as I spent the whole year, more time troubleshooting my system rather than producing.

  • 338. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    ZXC Level 2 Level 2 (180 points)

    Alexander One wrote:

     

     

    The lack of communication, updates, and bug fixes from Apple ....

    Hi,

    you should conisider spending more time on internet. :-) Logic has had bugfix updates circa every 3-4 month for years now. And - for obvious reasons - Apple simply don't announce what they are working on. If thats a problem for you, you're better off with  DAW run by a company which publishes, in advance, which featores and changes they will release in the future. But don't forget the Osbourne effect - you could risk that the 'open' comoany you go for will gradually lose market share due to that 'openness'!

     

    http://en.wikipedia.org/wiki/Osborne_effect

     

    Anyway - congratulations to Steinberg with a new Cubase version. They need to keep working hard to stay strong on the PC and Mac platforms.

  • 339. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    ZXC,   Alexander has every right in the world to be wildly disappointed, frustrated and angry. I am too.  This latest update hasn't changed a **** thing for me, and there are still obnoxious bugs left in it from three and four years ago.  I sat working on a song yesterday, a song that has roughly 11 tracks (SUPER SIMPLE) and upon opening a single instance of Channel EQ with analyzer enabled found myself in lag-land again, and my creative energy emmerced in quicksand.  No doubt all DAWs have bugs.  This one is different.   This is a bug that renders the software unuseable, completely unusable, for an unspecified period of time, and has been present in the software since Lion.  It is unacceptable, even negligent, or at the very least Apple are taking their professional customers for granted.

  • 340. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Alexander One Level 1 Level 1 (10 points)

    Yes, and the software still got ton of bugs.

     

    I needed a downgrade to snow leopard and L9.1.3 to keep working,

     

    Well, I rarely upgrade audio software,

    but after few months Apple clearly stated "Logic is fully compatible with Lion"  (they lied) I upgraded,

    but it became instantly unuseable because of the weird lag.

     

    Then ML came out and I upgraded to get rid of the problem, as I (idiot) thought was a Lion OS issue,

     

    I'm mad because I reported this after few months LION came out, and where we are now?

     

    9.1.8 fixed nothing, instead they added a new bug with the skip cycle function.

     

    They need to L2program.

     

    edit: typo.

  • 341. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    ZXC Level 2 Level 2 (180 points)

    Fredo Viola wrote:

     

    ZXC,   Alexander has every right in the world to be wildly disappointed, frustrated and angry.

    Of course! I don't think it would be a good idea for Apple to announce future features, and updates every 3-4 months is probably good enough for most people. Having said that, I think most people would like to see a 'known issues' list for current versions, including known issus caused by non-Logic causes (3rd part drivers, 3rd part plugins, 3rd part emmory the OS, memory issues etc).

     

    Re. the lag issue, it's obviously complicated. My own lag issues disappaered from 9.1.7 after I had removed some drivers I didn't need and updated some other (non-Logic) stuff.

     

    If the 'truth' about the lag issue would be that Logic 9.1.8 and 10.8.2 = lag problems, we'd all have those issues on 9.1.8 and 10.8.2, but most people I'm in touch with don't have these problems - or even heard of them. I don't know how many Logic users who still have this problem, but just a dozen of Logic users - out of several hundred thousands of Logic users - can create an impression, on internet, that all users with that combo (latest OS X + latest Logic ) means lag issues.

     

    I wish I could find out how I got rid of the ML/9.1.7 problem myself, but I removed a number of 'extras' at the same time, and after that the problem has disappeared almost 100%.

     

    If you think Apple has sold you sofwtare which is unusable, and the reason is either OS X, Logic or a combination of the two, I understand that you are very frustrated - and if I would be in a situation where a product I bought is unusable, I'll certainly want to cancel the purchase and move on to somthing which works.

     

    has been present in the software since Lion

    Not that it really matters, but some of us never had this problem under Lion. For me, it came - and disappeared - with Mountian Lion.

     

    It would be kind of interesting to find out out how many users who wtill have this lag proble, with Logic 9.18 and 10.8.2 without third part drivers or plugins of any kind - or other software/background software apparing in the menu bar, in System Preferences>"Other" and so on.

  • 342. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    Respectfully, ZXC, you cannot know how many people have the lag issue based on the users with which  you are in contact.  Here's the thing... I bought a brand new Mac Pro, put 3 internal drives  - one for Audio (SSD), one for my video work (SATA) and one for Media/sound library (SATA).  I have set up these drives with so much care.  I do not surf the internet.  Haven't even installed Flash on my Audio drive.  I have only Trillian, Kontakt5, Waves Vintage Compression and Valhalla reverbs installed.  I use the most Mac friendly AtoD, made by Apogeee, the Ensemble (even this has been stymied by ML.)  If the lag issue occurs in my computer environment, I think it's pretty safe to assume it's an Apple issue and not due to some 3rd party stuff, like you are suggesting. 

     

    Good on you and your fellow Logic users who are not having problems - consider yourselves lucky.  But believe me, for the "dozen of Logic users" that you see writing in the many forums here on the net, there are many others who don't know to write or are just not keen to do so. 

  • 343. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    sabin333 Level 1 Level 1 (0 points)

    Just curious- what problems is the Ensemble having in ML?  I was thinking about picking one up.  Thanks.

  • 344. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    Maestro only sometimes works, and randomly the sound stops working on the unit itself.  The levels are still getting in there, mic works fine, but it will not send to the speakers.  you have to shut off the unit and restart to fix it (an easy fix but annoying as **** especially if you have clients with you or are in the middle of something inspiring.)  I have gone through well over a month of intensive tech support with Apogee and they said they have their engineers working on it. 

1 21 22 23 24 25 Previous Next