Skip navigation

Problem with unpacking files in Mountain Lion (Error 2)

245 Views 2 Replies Latest reply: Nov 8, 2012 3:02 AM by Kellische RSS
Kellische Calculating status...
Currently Being Moderated
Nov 7, 2012 11:29 PM

When I try to pack or unpack files there only come up errors since I updated to ML.

 

"Error 2 - no file or folder existing". Seems to be a sandbox issue, I tried "The Unarchiever.app" and there it said the OS-sandbox doesn't allow this action. I'm getting kind of annoyed by all the ML-bugs, more problems in the last 7 days since updating than in the 2 years before using Snow Leopard and Lion...

 

Can anyone help me with this one?

 

Thanks!

MacBook Pro (15-inch Mid 2010), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.