Skip navigation

Can't Open domain.sites2

578 Views 5 Replies Latest reply: Nov 11, 2012 12:08 PM by Perseph143 RSS
Perseph143 Calculating status...
Currently Being Moderated
Nov 7, 2012 6:35 PM

I recently aquired a customer who's ex-boyfriend made her website in iWeb. Now that he is the ex, she's asked me to make some updates, however my iWeb won't open her site. I have all of her source files as well as the domain.sites2 file from her. I normally could just update the code in the source files, however, she wants to add new blog entries which I'm not savvy enough to be able to hand code something like that. I need to be able to have iWeb do it for me. I have moved the domain.sites2 folder in the Application Support folder under iWeb, however I get the error that it cannot open it. I have tried what Toad suggests in the many discussions as well as what this https://discussions.apple.com/thread/4121370?start=15&tstart=0 discussion suggests, however, I still cannot open the file.

 

I am wondering if maybe the site was created with a different version of iLife than I have? How could I check something like that (in the Product I put iWeb '08 however I am not sure if I really have '08 or another year)? Or is there something else someone suspects?

iWeb '08, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.