Skip navigation

MacBook Pro Retina crashes with HDMI beamer

2625 Views 11 Replies Latest reply: Dec 19, 2013 2:45 AM by nekoexmachina RSS
WeWu Calculating status...
Currently Being Moderated
Nov 8, 2012 3:03 AM

Hi all,

I have a mid-2012 MacBookPro Retina 15" running Lion 10.7.5 (11G63, which fixed the TimeMachine issue).

 

I teach at university and have to deal with 2-3 different beamers a day, maybe 8-9 different beamers and external monitors a week. Our school is equipped with HDMI and VGA  for most of the monitors and beamers.

 

I have issues with the MBPR crashing on waking up from sleep, or applications crashing (Dreamweaver and Keynote are favorites), and every now and then pictd decides to crash and I have to restart the system to fix that.

 

But I have an issue of the MBPR crashing when I remove the HDMI cable (sometimes when I insert it again). This is not just annoying - it's why I switched to Mac from a PC because I was sick and tired of blue screens. I only have 15 minutes between classes and do not want to have to reboot between classes, or have my system reboot in front of the eyes of the students (displaying the last letter I wrote, the last document I was writing, etc.).

 

It seems to be okay with VGA with a Thunderbolt adapter. But the HDMI (which is supposed to be a better resolution) actually always chooses 800x600 pixels (duh) for presenting, I have to manually choose a different resolution if I want more pixels.

 

Any ideas what the problem might be?

Thanks every so much!

MacBook Pro with Retina display, Mac OS X (10.7.5)
  • dmdimon Level 3 Level 3 (840 points)
    Currently Being Moderated
    Nov 8, 2012 4:35 AM (in response to WeWu)

    try mdp to HDMI adapter as fast solution. Try other HDMI cable.

    When you have time try to find dependencies - when it crashes? Is it same beamer every time, or same software, or anything in common between cases?

    Try it at home with TV over HDMI.

     

    also posting here crush dumps can help a lot.

  • dmdimon Level 3 Level 3 (840 points)
    Currently Being Moderated
    Nov 8, 2012 4:57 AM (in response to WeWu)

    mdp2HDMI

     

    there should be some system in crashes, try to find it.

    Also it is strange that you have only 800x600 res. May be some settings in all beamers, done by admins - is it possible? Ask appropriate person.

  • rbiehl Calculating status...
    Currently Being Moderated
    Dec 5, 2012 3:10 PM (in response to WeWu)

    I have the exact same problem.

     

    I put my Macbook to sleep, take it somewhere, and insert an HDMI cable.

    Then, when I open the lid, it is doing a fresh boot... really annoying!

     

    I'm running Mountain Lion 10.8.2 on a 15" Retina Macbook Pro.

  • VincentSai Calculating status...
    Currently Being Moderated
    Jan 20, 2013 7:18 PM (in response to WeWu)

    I have the exact same problem too.

     

    My MBPR is crashing when I insert HDMI cable, system no response even I close the lid and monitor always on.

     

    I tried power on MBPR with connected HDMI cable, it just stop on gray apple.

     

    I'm running Mountain Lion 10.8.2 on a 15" Retina Macbook Pro.

  • benthebogeyman Calculating status...
    Currently Being Moderated
    Feb 4, 2013 9:06 AM (in response to VincentSai)

    same problem here.

     

    15" MBPR completely freezes (no kernel panic or nuthin') when i connect HDMI.

    tried several hdmi cables, no luck.

     

    mini-display-port with vga: blinks once when i disconnect it, but detects nothing.

     

    also i have a dead pixel in the middle of the display, but i guess it's just time to get this fancy computer over to the israeli equivilent of the genius bar.

     

    any luck with anything, anybody?

  • Francisco Jose Villegas Belo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2013 9:47 AM (in response to WeWu)

    Here, new MBPr 2.7 with Panasonic Plasma thru HDMI without problem, 10.8.2 OSX.

  • nekoexmachina Calculating status...
    Currently Being Moderated
    Dec 19, 2013 2:45 AM (in response to WeWu)

    Experiencing very same issue on 10.9.1 MBP Retina 15 2012

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.