Skip navigation

unsupported dng leica m9

520 Views 4 Replies Latest reply: Nov 9, 2012 2:07 AM by GJG.London RSS
GJG.London Calculating status...
Currently Being Moderated
Nov 8, 2012 2:07 PM

I have recently imported a series of DNG files from a Leica M9 into Aperture.  I receive a message that these are in an "unsupported image format."  Has anyone had and resolved this problem.

Cheers,

-George

Aperture 3, OS X Mountain Lion (10.8.2)
  • William Lloyd Level 6 Level 6 (19,235 points)
    Currently Being Moderated
    Nov 8, 2012 2:22 PM (in response to GJG.London)

    I've been using an M9 with Aperture for a couple years, and haven't seen this.

     

    Have you tried quitting and restarting Aperture?  If you try and view one of the files via double clicking in the Finder, does it work OK?

     

    How are you importing them?  Are you using a CF card reader, or directly via USB connection to the camera?

     

    Have you previously used RAW files from the M9 with success, or is this the first time you've imported M9 photos?

  • Aye Es Oh Level 2 Level 2 (330 points)
    Currently Being Moderated
    Nov 8, 2012 2:25 PM (in response to GJG.London)

    Also, can you open up the DNG in Preview? Go to the "File" menu, then to "Export", then "Original", save it to a location where you can find the image, and try to open it in Preview. Post back with your results.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.