Skip navigation

iPhone 5/iOS6 : <Error> WiFi unquiescing requested by "locationd"

6126 Views 17 Replies Latest reply: Feb 25, 2013 4:18 AM by Zialus RSS
1 2 Previous Next
.zaph. Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 17, 2012 7:28 PM

Is anyone else seeing this error in their iPhone 5 logs?


wifid[14] <Error>: WiFi:[372219579.397266]: WiFi unquiescing requested by "locationd"


You can check by plugging in your iPhone into your mac and opening Xcode's Organizer.  On the left, you should see your device listed.  Click the "console" item beneath it.


My iPhone 5 is reporting these several times per minute.  It's not just this phone either.  I'm on my second iPhone 5 handset (had it replaced by Apple Care) and both of them report these errors very frequently.  I even checked right after having completed a clean DFU reset without restoring a backup.


Is this a bug?  Could this be impacting battery performance?  Is anyone else observing this?

iPhone 5, iOS 6
  • stereomikestereo Level 1 Level 1 (0 points)

    I'm also getting this error.

  • gavla Level 1 Level 1 (0 points)

    yep same here no clue to it's meaning and this which dose not inspire confidence


    locationd[41] <Warning>: notify name "" has been registered 20 times - this may be a leak

  • gavla Level 1 Level 1 (0 points)

    yeah much apreciated i've just done the same and disabled location (also for the first time) and I'm still getting the same error (even with wifi and location off)

    Dose not seem right that ,like you say the daemon is still running

    For feferance i have a iphone 5 GSM (UK) model A1429 ios ver 10a405


    Checked ipad for ref (ipad Wifi + 4g lte/gsm) ios 5.1.1 error not seen was watching the log for about an hour and no sign of the error

  • gavla Level 1 Level 1 (0 points)

    Thanks for the info, I did a restore last night, set up as a new iphone abd when on first setup screen (Grey welcome to iphone) before any settings or wifi passwords were put in I used a debug tool called iTools and was sitll getting the same error, So I'm thinking it cant be and settings or configurations, I must be an ios 6 issue, that may get fixed with 6.0.1. But I would lie to hear what apple care say about it as like you say It's happening several times per minute



  • gavla Level 1 Level 1 (0 points)

    Yeah it doesn't seem to be hardware related. Glad they are escalating the issue. Please keep me posted.

    I'm on Hutchinson 3 (UK) for both iPhone 5 and iPad 3 but only see the issue on the iPhone.


    Lets hope it's sorted as I thought 6.0.1 would have done but I guess not

    Thanks for the info

  • RackinRico Level 1 Level 1 (0 points)

    Hi, same issue here. iPhone 5, iOS 6.0.1 and still getting this WiFi unquiescing requested by "locationd" error. Even when wifi is off the errors keep coming up.

  • rod.gui Level 1 Level 1 (0 points)

    Same error


    The error is still present with iOS 6.0.2:


    WiFi unquiescing requested by "locationd"



    Dec 19 14:08:49 iPhone-de-RODRIGO-G CommCenter[61] <Notice>: Client [] is telling PDP context 0 to go active.

    Dec 19 14:08:51 iPhone-de-RODRIGO-G wifid[14] <Error>: WiFi:[377626131.517784]: WiFi unquiescing requested by "locationd"

    Dec 19 14:08:51 iPhone-de-RODRIGO-G CommCenter[61] <Error>: kPdpContextStateChangeNotification kActive set last_auto_trigger_failed to false

    Dec 19 14:08:51 iPhone-de-RODRIGO-G CommCenter[61] <Error>: _ReInitThrottleTimer(): Clearing throttle timer on context ID [0] at 377626131.551614

    Dec 19 14:08:51 iPhone-de-RODRIGO-G configd[49] <Notice>: network changed: v4(pdp_ip0+: DNS+ Proxy

    Dec 19 14:08:51 iPhone-de-RODRIGO-G wifid[14] <Error>: WiFi:[377626131.603930]: WiFi unquiescing requested by "locationd"

    Dec 19 14:08:52 iPhone-de-RODRIGO-G CommCenter[61] <Notice>: No more assertions for PDP context 0.  Returning it back to normal.

    Dec 19 14:08:52 iPhone-de-RODRIGO-G CommCenter[61] <Notice>: Scheduling PDP tear down timer for (377626432.664647) (current time == 377626132.664664)

    Dec 19 14:08:53 iPhone-de-RODRIGO-G locationd[41] <Notice>: NETWORK: query, cells, 0, 0, 0, wifis, 2

  • buckZor Level 1 Level 1 (0 points)

    Also experiencing this.. Any news from Apple?  You can see this in the iPhone Configuration Utility -> Console tab with your iPhone 5 plugged in.  I have an Apple Extreme Router, I've seen several threads referencing router issues but my WiFi is all apple!

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.