Skip navigation

Copied Track Not Loud Enough

675 Views 11 Replies Latest reply: Nov 9, 2012 4:42 AM by léonie RSS
P.Dreadie Level 1 Level 1 (60 points)
Currently Being Moderated
Nov 6, 2012 1:28 AM

Hello everyone ,


   I could use some help here. I'm recording a Tex-Mex tune by Doug Sahm & The Texas Tornados. I have one track that I recorded using "Swirling Electric Piano" sounds great as far as my playing goes. But after listening back to Doug's version I decided an accordion, like they used would be a better choice.


  I tried to simply change the sound ... couldn't hear anything. Turned it all the way up ... nada . Not wanting to risk jacking up my orginal tk .. I copied it to see if I could make it louder ... no luck ! Any ideas on what to try ?


Thanks ,

P. Dreadie

iMac, Mac OS X (10.7.3)
  • Christoph Drösser Level 6 Level 6 (11,270 points)
    Currently Being Moderated
    Nov 6, 2012 8:28 AM (in response to P.Dreadie)

    You could try to raise the velocity (which is different from volume, but generally results in a louder sound) of all notes. Open the region in the Editor pane, select all notes, and try to raise their velocity with the corresponding slider. (If the slider is already at the rightmost position, it means that at least one of your notes has a velocity of 128 which can't be raised further.)

  • léonie Level 8 Level 8 (46,535 points)
    Currently Being Moderated
    Nov 6, 2012 9:10 AM (in response to P.Dreadie)

    Which accordion are you using?

    "Polka accordion" or "Tango accordion" from the "World Music" Jam Pack?


    With these instruments the volume is controled in a special way:

    • Polka Accordion: Pitchbend controls volume, Velocity controls speed of attack
    • Tango Accordion: Pitchbend controls volume.


    You can modify the pitchbend in the track editor in the piano roll view, if you set the "View" to "Pitchbend".




    MacBook Pro, OS X Mountain Lion, 2.4 GHz I.Core i7, 16GB RAM, 500GB
  • léonie Level 8 Level 8 (46,535 points)
    Currently Being Moderated
    Nov 7, 2012 7:07 AM (in response to P.Dreadie)

    But which accordion are you using?


    Sometimes it helps to look in the Loop Browser for software loops using the same instrument, and if they have satisfying dynamics, to inspect the automation curves of the loops and to simulate them.

  • léonie Level 8 Level 8 (46,535 points)
    Currently Being Moderated
    Nov 7, 2012 2:43 PM (in response to P.Dreadie)

    I said I tried both.

    Sorry, I misunderstood your answer. I thought you meant you had tried both Christop's and my suggestions.


    You could try to raise the volume directly in the sound generator. In my GB version ('11) this is set by default to -13. If I raise this -1 the sound is much louder.


    You can edit the sound generator in the "Edit" tab of the Track Info pane. Select the accordion track and click onto the keyboard icon to open the settings of the sound generator.



    The accordions are described in this guide on page 18:


    I am puzzled that the pitchbend does not longer work as described in the guide.

  • léonie Level 8 Level 8 (46,535 points)
    Currently Being Moderated
    Nov 8, 2012 3:27 AM (in response to P.Dreadie)

    Another frequent cause for instruments sounding too silent is to accidentally turn on "Ducking". This can happen by accidentally pressing the keys "⇧⌘R". Then you will see yellow and blue arrows in the track head, and ducked tracks with blue arrows are very silent, while other tracks with yellow arrows are dominant.



    Also, each individual track has its own "Track volume" automation curve, like the Master Track. When you copy a region, the automation might have been locked to the region, so I'd suggest to check the Track volume curve as well, if you have not already done so.

  • léonie Level 8 Level 8 (46,535 points)
    Currently Being Moderated
    Nov 9, 2012 4:42 AM (in response to P.Dreadie)

    Thanks for the golden star!


    I wish we could solve your problem, but this is difficult, since we cannot look into your system.

    If you have checked all volume sliders and looked at the track volume curves, then I am running out of ideas.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.