5 Replies Latest reply: Nov 12, 2012 8:22 PM by planb77
pezcore37 Level 1 Level 1 (0 points)

First time posting but I am out of ideas and even Google has limits so I'm giving this board a try.


I have a first-gen iPod. I purchased it in October 2001 and it's in great physical condition. Only problem was that the battery would no longer hold a charge. No problem: I bought a new battery, installed it, and then I was good to go.


iPod powers on and my music library is right there as expected. I decide to get a bit creative. Since the music is technically paired with an iMac that I no longer own, I decide to restore it. Only problem is that the iPod will not allow me to restore. It did however allow me to begin the restore process, complete it, and then tell me to unplug and then replug to wrap up. The restore never worked though and now the iPod is useless.


It did occur to me that back in 2001, iPods would not work on PCs. I have a pretty new Dell and have tried to restore with it but I get error #1439.


The iPod screen shows a folder and a exclamation point which to me means it has no file system. It will work as a portable hard drive (lucky me).


I doubt it is a hardware/HD error.


Any luck or ideas in getting an iPod to restore? I'm using a Mac Mini running 10.5. Specifically, if there is an old version of the iPod updater that has been proven to work, I'd love that information.


Thanks in advance for any help that you can provide.

iPod classic