Skip navigation

When trying to back up my MBP Retina to a My Passport for Mac, I get the message: "The backup disk does not have ownership enabled."

326 Views 6 Replies Latest reply: Nov 13, 2012 5:06 AM by Swimsy RSS
Swimsy Calculating status...
Currently Being Moderated
Nov 9, 2012 12:20 PM

I've used disk utility to verify and repair the disk and it checked out fine. I tried running the following commands from the terminal:


sudo chflags 0 /volumes/*   

sudo chmod a+rx /volumes/*


No luck.


At one point, I did see the "ignore ownership" checkbox was checked, but now it has disappeared from the "more info" window after I unchecked it. Not that it worked while checked.


Any other ideas?

MacBook Pro with Retina display, OS X Mountain Lion (10.8.2), My Passport for Mac external drive


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.