Skip navigation

I am not able to access old Time Machine backups after OS install.

190 Views 4 Replies Latest reply: Nov 9, 2012 5:21 PM by IamBorg RSS
IamBorg Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 9, 2012 1:18 PM

Hi,

 

I recently did a fresh install of Mountain Lion.  The system was getting sluggish from garbage collection, so I wiped it clean and started from scratch.  Prior the install, I ran one last backup just in case.  I went to restore some of my apps, like iWork '09, and I could not find any backups prior to my install dates.  I can see the files when I open up my Time Capsule with Finder.  But I cannot restore them using Time Machine.

 

I tried dragging the iWorks programs over to the Applications folder, but the applications crash (Pages 4.2, Numbers 5.2, and Keynote 2.2).  I then tried going into the App Store and reinstalling them from my Purchases list.  All of my store bought purchase are there, but the iWork ones.  Which is odd, because they were updated from the App Store program after I dragged them over.

 

The iWork programs I need from the backup.  Everything else is backed up in iCloud, iTunes, and the App Store.  I really need to get Pages up and running again.  Does anyone know what to do?  All else is irrelevant.

Time Capsule 802.11n (1st Gen), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.