5 Replies Latest reply: Nov 10, 2012 12:44 PM by boatzo
boatzo Level 1 Level 1 (10 points)

I just received a message from Mozella that FF16 is no longer supported by MAX 10.5 and I need to get a new computer? Has anyone else gotten such a message and what do I need to do?

TIA,

Bill


Mini, Mac OS X (10.5.8)