Skip navigation

FCPX 10.0.6 crashing repeatedly.

7765 Views 130 Replies Latest reply: Apr 29, 2013 3:20 PM by jeff Leyshon 66 RSS
  • Endoman99 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 3, 2012 10:47 AM (in response to jeff Leyshon 66)

    I ditto the emotion! The black frame issue is definitely something I've had too. From my own testing the whole thing (from my guess) is something to do with all the render files. I've disconnected all scractch drives and use my computer's internal memory, basically a fresh FCPX, and then import and make projects from new just to see the performace and while it feels much slower than my previous version I have not yet crashed.

    This leads me to believe that all the previous footage and reders are the problem. Of course it's a big pain in the neck as it means I have to rereder dozens and dozens of previous projects and possibly the event render files.

    I have not yet reconnected my scratch drive to see if i even get there or not... but the fact that I haven't crashed yet from a fresh event and fresh project in the absence of any previous events and projects inside the drive connected to FCPX is indicative of something. Just reporting this on my end.

  • Endoman99 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 3, 2012 11:19 AM (in response to jeff Leyshon 66)

    Jeff,

    Do you have any old events and projects (from beforey you upgraded) showing in the event and project pane? What I did (cutting out all the old and reimporting an event and making a new project) has so far resolved my issues. Did you try that?

  • benjackson Level 1 Level 1 (10 points)
    Currently Being Moderated
    Nov 3, 2012 5:44 PM (in response to jeff Leyshon 66)

    Just as another perspective, I'm having the problems and I've never rendered a project in a version prior to 10.0.6. Everything is brand new coming into 10.0.6.

     

    Although I don't have any problems when I turn off all effects (including Magic Bullet Looks).

     

    Just hoping an update from them helps to solve it. But I'm doubtful as you're all having similar issues here without it.

  • Jakob Peterhänsel Level 3 Level 3 (655 points)
    Currently Being Moderated
    Nov 4, 2012 4:56 AM (in response to benjackson)

    Hi All,

     

    While I haven't seen crashed here (yet), I would just like to point out that there is two ways to report your issues to Apple. In this forum, we simply discuss them, and try to help each other...

     

    1: Use the Feedback form, and hope they get back to you if they need more info. At least the FCPX feedback includes contact info.. :-)

     

    2: Use Radar! You can use your normal Apple ID to login, and then track any progress, submit additional info, and reply to requests for further info. This is, by far, the best way to report bugs/crashes or enhancement requests (as far as I know).

     

    And if you really want to be 'up front' when posting here or via feedback/Radar, prepare the data you submit:

    https://developer.apple.com/bugreporter/bugbestpractices.html

     

    Regarding the Spinning Beachball (of death): This happens when the kernel(thread 1) is waiting for other processes to respond, and they haven't done so in the time given. In my experience, this happens 9 out of 10 times (or more) due to I/O issues, number one being the Finder waiting for 'network' related tasks, such as servers not responding!

    So, check if you have any referenced media in your events (aliases) or if you have any servers mounted on your system! Do they respond??

    It can also be an external storage system responding slowly, check or replace cables.

     

    Al the best,

  • bebopper Calculating status...
    Currently Being Moderated
    Nov 7, 2012 12:22 PM (in response to Endoman99)

    Same here... everything was fine, updated to FCPX 10.0.6 and boom, hanging (app and Finder!), beach balls, hard restarts. I could sometimes work for a bit, but as soon as things start rendering, trouble starts and it's BAD.

     

    I suspected the render files, so I tried Delete Project Render Files, (which appears to only delete the render files for the selected project, not all projects) but no better.

     

    Then I changed the Playback preference from Use original or optimized media to Use proxy media. (I already had transcoded files.) This seemed to settle things down some for me. No more hanging while rendering. However I'm still having periodic application crashes (FCPX quitting unexpectedly... and more frequently than earlier releases, which crash on rare occasion), but no more hard system restarts. (whew!) Funny thing is now I can also switch back to Use original or optimized media and after an app crash, that's working better now, too.

     

    So, now I can get some work done, but boy, this is definitely one of the worst quality software releases I've seen from Apple in a long time, for any Apple software. FCPX has been pretty solid until now. Come on, Apple, please, PLEASE maintain your high quality standards. FCPX is struggling enough to regain users confidence, don't undermine it with crummy releases!

  • Endoman99 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 7, 2012 2:11 PM (in response to jeff Leyshon 66)

    jeff,

    I just removed all my old projects and events and put them into an archive folder on my main scratch drive. Then when you open FCPX it creates new Event and Projects files that are empty until you repopulate them by either downloading or moving old events/projects back in. During the few hours these folders were empty I did not seem to have any problems crashing (could have been a coincidance too.. I have no way of knowing). Although I did have issues with a small bug regarding the color board's shape mask that would disappear after activation while I had the scopes in a vertical position!!! (Really weird)... So, I've tried to reintroduce old events and projects into the newly created ones and play around to see what happens. So, far, I've reduced my crashes... but it still does crash from time to time. Just a moment ago, I tried to synchonoize recently uploaded XF video clips with audio files from a Zoon4n and while it was synchronizing two clips I decided to play another clip and Boom! Beach Ball of Death! Hard Crash, report, etc. etc.! I totally agree with bebopper here... Apple! Please... we love you but you're killing us here!

    I hope there's a solution soon. I have one drive with over 300 events that were downloaded during the previous versions. Over the next month, I have to sit down and start making projects from these events and to the tune of over one hunder odd short videos or so that are based on these events. Meanwhile, I will be adding more events to them on daily basis... I'm just petrified now to tackle that large project at this point in fear of constant crashes using those old events... or even new events I will be adding to them for that matter! Yaaayks!!! Help!!

  • Tim Richards Level 1 Level 1 (25 points)
    Currently Being Moderated
    Nov 9, 2012 4:26 PM (in response to ChuckP60462)

    I'm having same problem - project locks up while rendering and have to force quite FCP. Sounds like un-install / re-install may be the answer but I'm trying to find the Apple un-install directions people have referred to. I must be missing something obvious but my search didn't turn them up. Anybody care to share a link? Thanks.

  • tjwaido Level 1 Level 1 (15 points)
    Currently Being Moderated
    Nov 9, 2012 4:34 PM (in response to Tim Richards)

    Tim Richards wrote:

     

    I'm having same problem - project locks up while rendering and have to force quite FCP. Sounds like un-install / re-install may be the answer but I'm trying to find the Apple un-install directions people have referred to. I must be missing something obvious but my search didn't turn them up. Anybody care to share a link? Thanks.

    Try this free softare.  I used it last night to uninstall FCP7 and FCPX and re-installed both and both seem to be working fine now.

     

    http://www.digitalrebellion.com/fcsremover/

  • bebopper Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 9, 2012 5:50 PM (in response to jeff Leyshon 66)

    Jeff,

    After deleting the project render files and switching to proxy media, I had fewer problems. When I switched back to original or optimized media, I had one total FCPX crash (not a forever beachball) then restarted the app (Finder and System seemed OK) and everything has been pretty good after that. FYI: I'm not using any 3rd party plug-ins. I was able to complete the render with optimized media and export.

     

    Not sure what's going on, but I'm sure some of these incantations are superstitious behaviors, but people here seem to have various levels of success, especially if they do a fresh installation of FCPX and start with new projects. However, I have a bunch of projects going and there's no way I can take or find the time to re-do them. I'm just hanging on for now and hoping that Apple fixes this or provides a remedy, and soon. If I have more problems, I'll probably try trashing com.apple.FinalCut.plist or maybe a complete reinstall of FCPX. Beyond that, I've considered rolling back to 10.0.5.

1 ... 3 4 5 6 7 ... 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.