Skip navigation

Boot Camp from OS X Mountain Lion Full Instructions

65178 Views 16 Replies Latest reply: Feb 22, 2013 6:40 PM by Buffalo Nickel RSS
  • ubicomp Calculating status...

    This is what worked for me:

     

    I had the exact same problem, searched everywhere, and only found one obscure little post somewhere that was my key to fixing this problem. I have a MBP Mid 2010 15" Core i7. Clean install of Mountain Lion on a brand new Crucial M4 SSD. I ran Bootcamp, followed instructions to the "T" as everyone on the forums with their RTFM responses so helpfully points out (sarcasm). I downloaded the drivers to a USB key, had my Win7 x64 install disc in the drive. Bootcamp would auto-reboot after creating the partition on my SSD, Win7 would start to install, I would get a couple steps in and get the message " no device drivers found make sure that the installation media...blah blah". I tried browsing to the USB key, which the installer could see, selected the folder on the key with the files. Every time, some message to the effect of "could not find files". No matter what, it would not find the files on the key, even though the files where clearly there. Then I tried the rEFit bootloader approach, that was a waste of time. Many searches to many different boards with no help, except for one which mentioned using a good hi-speed USB and an install disc that was BURNED AT 4X SPEED. I had tried everything else (including using a Win7 USB key install) with no results, so I took a step back, reburned my Win7 ISO onto a new DVD at 4x speed on my PC, verified it after burn. Used my best LaCie USB key (the ones that look like actual keys). I re-ran Bootcamp for about the 20th time. I re-did the step to download the Windows drivers to a USB key.

     

     

    This time the install just worked, no problems at all. Win7 install got past the point where it was barking for missing drivers to the screen where it asks which partition on which to install. I selected the BOOTCAMP partition. You have to reformat it first in the installer to be the correct format. Then the install went off without a single hitch.

     

     

    So to recap:

    1) Use a decent USB key

    2) Burn your Win7 install disc at 4x write speed, verify it to make sure it's perfect.

     

     

    Not sure which one of these two things fixed my "missing driver" issue and allowed a smooth install, but one or both of them did because that's all I did differently this time.

  • Buffalo Nickel Calculating status...

    So glad to have found your instructions, they were invaluable to me as I grappled with the error messages. Thanks!

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.