Skip navigation

can't cut and paste chinese characters

875 Views 5 Replies Latest reply: Nov 11, 2012 7:28 AM by Tom Gewecke RSS
Sharon Weizenbaum Level 1 Level 1 (5 points)
Currently Being Moderated
Nov 11, 2012 5:01 AM

I've always been able to copy chinese characters from pdfs and other documents and paste them into word or powerpoint or wenlin etc.  Suddenly the characters do not copy and paste.  I get little boxes or other dingbats.  I tried changing the font etc. but nothing works.  Is this due to an update on the OS?  How do I solve it?

 

Thanks

 

Sharon

Mac Pro, iOS 6.0.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.