Skip navigation

Trouble shooting 30"

454 Views 4 Replies Latest reply: Nov 17, 2012 8:10 PM by Birdman-hd RSS
Birdman-hd Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 1, 2012 9:31 AM

Folks,

 

I am in the process of setting up a Mac Pro 1,1 with a Kona 3 card and a single Apple 30" monitor. I have also installed a 4 port e-sata card. Configuration as follows:

 

slot 4: empty

 

Slot 3: Kona 3 card

 

Slot 2: esata

 

slot 1: regular video card.

 

 

This morning not exactly certain when, I noticed the tiny white light on the monitor in the lower right hand corner is no longer showing. It was on fine yesterday and earlier.

 

The only change I made was to place the Kona 3 card from slot 4 into slot 3 as recommended by AJA.

 

What happened and how to get everyhing back to "normal".???

 

Tim

Power Mac G5 (Late 2005), Mac OS X (10.4.11), 30" Cinema Display (2), Kona 3
  • Malcolm J. Rayfield Level 5 Level 5 (4,500 points)
    Currently Being Moderated
    Nov 1, 2012 1:10 PM (in response to Birdman-hd)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.