5 Replies Latest reply: Nov 11, 2012 10:02 AM by mende1
jette23 Level 1 Level 1 (0 points)

When I updated to OS X, Now, I can't open mail.  I get an error message saying.  You can't use this version of Mail with this version of Mac OS X.  You trued to open Mail version 4.5.  It can't be used on this version of Mac OS X.  Try opening the version of Mail located in the Applications folder on your computer.

 

Tried going to system profiler>software>applications>mail and it shows the two MAIL version 4.5 and MAIL version 4.6, but I don't know how to get rid or 4.5 which I think is creating the problem with LIGHTROOM 3?

Help!


iPhone 4S, iOS 5.1.1, Trying to upgrade to iOS 6
  • 1. Re: Mail error with OS X
    mende1 Level 10 Level 10 (89,570 points)

    Go to Applications folder in Finder sidebar, delete the older Mail and empty Trash

  • 2. Re: Mail error with OS X
    jette23 Level 1 Level 1 (0 points)

    Okay, Its a bigger problem, I think.  I only can see the Mail 4.5 version in system profiler>>Software>>Applications>>Mail.  I can not see it in Finder>>Applications>>    Its just not there.  Two mail versions are conflicting.  The 4.6 version can not open.  I think its something to do with Lightroom.

     

     

    How do I delete the older Mail?   This is the file I'm trying to delete, but cant move it, can only highlight it.

    Mail:

      Version:          4.5

      Last Modified:          4/15/11 11:51 PM

      Kind:          Intel

      64-Bit (Intel):          Yes

      Location:          /Users/sherijette/Library/Application Support/Adobe/Lightroom/Export Actions/Mail.app

     

    THIS IS THE ONE I WANT TO KEEP, RIGHT?

    Mail:

      Version:          4.6

      Last Modified:          11/10/12 10:25 PM

      Kind:          Intel

      64-Bit (Intel):          Yes

      Location:          /Applications/Mail.app

  • 3. Re: Mail error with OS X
    mende1 Level 10 Level 10 (89,570 points)

    jette23 wrote:

     

      Location:          /Users/sherijette/Library/Application Support/Adobe/Lightroom/Export Actions/Mail.app

     

    Go to this folder and delete Mail that's in it. To do this, open Finder, select Go > Go to Folder and type ~/Library/Application Support/Adobe/Lightroom/Export Actions

  • 4. Re: Mail error with OS X
    jette23 Level 1 Level 1 (0 points)

    Thanks Mende1.  I found the mail 4.5 and deleted, then restart my computer and even tried downloading the new security thingy.  Still not able to open Mail 4.6   I click on it and it tries to open, but just blinks and does nothing.  I'm at a loss.

  • 5. Re: Mail error with OS X
    mende1 Level 10 Level 10 (89,570 points)