1 Reply Latest reply: Nov 11, 2012 10:50 AM by Frank Caggiano
blueeos Level 1 Level 1 (70 points)

For some reason I'm gettting swamped every day with replies to threads (most of which I've never posted to).  I've gone into Your Stuff/Notifications & Preferences and checked NO for all notifications and I still get these daily email updates.  How do I turn this feature OFF?