Skip navigation

Canvas not showing in motion 5

1217 Views 13 Replies Latest reply: Dec 30, 2012 9:55 PM by ggreen RSS
Doug470 Calculating status...
Currently Being Moderated
Nov 6, 2012 12:43 PM

Hi,

I have researched this issue on all the forums and Google but did not find a solution. My last resort is here and hopefully i get an answer. This is the first time i have encountered this problem with motion 5. I use motion 5 regulary on Mac OSX 10.8 on a Mac pro. I have a three monitor setup, two monitors are connected directly via DVI to HDMI to the mac, and one is connected via USB. I usually have the time pane and project pane on one monitor and Canvas on the other. Today without doing anything when i lauched motion 5, the canvas is not showing. This is very frustrating, the option "show canvas in second display" is also grayed out. After trying everything i knew ( quitting motion, restarting computer 5 times, trashing preference files, uninstall/reinstall motion, disconnecting monitors and using just one) i give up and came here. I am not sure what i am doing wrong, and this is the first time this is happening. I have the latest version installed and everything is up to date. Please help if anyone encountered this issue and fixed it. Thanks in advance for any help. I have a big project i need to finish.

Mac Pro, OS X Mountain Lion (10.8.2), Dual Intel Xeon 6 GB Ram
  • David M Brewer Level 6 Level 6 (9,180 points)
    Currently Being Moderated
    Nov 6, 2012 6:25 PM (in response to Doug470)

    This happen to me a few weeks ago and this is how I fixed it.

     

    Try this... Make a new user account on your Mac. If the canvas shows in Motion using the new user account do this:

     

    1) Go to the Finder Menu, Go...

    2) Hold down the Option key...

    3) Go... Library....

     

    Untitled.png

     

    4) Application Support... Motion... Layouts... Modified... Delete Default.ModuleLayout and delete Motion.saved.moduleLayout files.

     

    Screen+Shot+2012-11-02+at+9-1.53.46+AM.png

     

     

    Restart Motion and see if that works for you.

    iMac, OS X Mountain Lion (10.8.1), 27" 3.4GHz Quad-Core i7-SSD-2 GB HD
  • dubwest24 Calculating status...
    Currently Being Moderated
    Nov 9, 2012 1:22 PM (in response to David M Brewer)

    this fixed it!!!!     thanks

  • David M Brewer Level 6 Level 6 (9,180 points)
    Currently Being Moderated
    Nov 9, 2012 1:28 PM (in response to dubwest24)

    I glade it did...

  • Michel Mommaerts Calculating status...
    Currently Being Moderated
    Nov 11, 2012 1:36 PM (in response to David M Brewer)

    Don't know how you figured this one out but I'm very greatful that you did and posted your solution. I'll be linking your solution to my other posts regarding this issue.

     

    Thanks so much David!

     

    (M)

  • fmeehan Calculating status...
    Currently Being Moderated
    Nov 20, 2012 4:49 AM (in response to Doug470)

    Nice,

     

    I scratched my head on this one to the point of getting bald :-)

     

    You the man David!

  • Scott Foster1 Calculating status...
    Currently Being Moderated
    Nov 24, 2012 8:18 PM (in response to David M Brewer)

    Please note this is a reproducible bug.  If you have a two monitor setup, and unplug a monitor (thunderbolt) in my case without quitting notion first, the canvas will not show up the next time you open motion.  Just a FYI (I'm on a MacBook Pro)

  • fmeehan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 5:21 AM (in response to Scott Foster1)

    Thanks Scott, that is exactly my situation.

     

    All the best!

     

    François

  • pasqualethecat Calculating status...
    Currently Being Moderated
    Nov 25, 2012 1:46 PM (in response to Doug470)

    it's unnessessary to make a new user account. everything still works without doing that part.

     

    i've been dealing with this stupid problem for weeks now. so. lame.

  • danbloke2000 Calculating status...
    Currently Being Moderated
    Nov 30, 2012 2:21 AM (in response to Doug470)

    Hi I am reasonably new to mac but getting there. I have been using Motion5 for a few months and have experienced this issue to the point now where I can not fix it. I have read various post and all mention accessing the motion 5 folder within appication support folder.

     

    There is no Motion folder within the Application Support folder. I cant seem to find an option to show hidden files....

     

    The paths I have tried look at bit like this:

    Mac HD>users>MYNAME>    Nothing here to help.....

    Mac HD>Library>    No Motion folder....

    Mac HD>Library>Application Support>    No Motion folder....

     

    Please help, Keep it simple for me.

    Im using OSX version 10.8.2

    Motion 5.0.5

  • Jim Wanamaker Level 4 Level 4 (2,175 points)
    Currently Being Moderated
    Nov 30, 2012 3:01 PM (in response to danbloke2000)

    Look in your user library>Application Support>Motion>Layouts. In finder hold down the option key and go to GO menu and you will see Library. That is your user library.

  • S.Thomson Calculating status...
    Currently Being Moderated
    Dec 3, 2012 2:58 PM (in response to David M Brewer)

    So unbelievably appreciative of this... like the OP, I'd gone through every conceivable option to get the default layout back and was about to investigate reinstalling. Thank you David!

  • stephenhowden82 Calculating status...
    Currently Being Moderated
    Dec 4, 2012 7:38 AM (in response to Doug470)

    Hi, just to keep this thread live, I have had motion 5 on my macbook pro since i got it a year and half ago, had the perfect dual monitor setup going. . . . came to use it this afternoon and couldnt get my canvas to show, same issue as described above. Thanks for the resolve, these kind of issues seem to appear more and more often these days with apple products, id like to know what just suddenly triggers these little bugs.

     

    Steve

  • ggreen Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 30, 2012 9:55 PM (in response to Doug470)

    +1

     

    This issue cost me 45 minutes when I was on a tight deadline! This fix was a lifesaver after trying the usual fixes (i.e. trashing preferences and reinstalling app). Thanks!!!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.