Skip navigation

Why is the playback in Final Cut Express 4 delayed by 30 seconds?

941 Views 20 Replies Latest reply: Jan 7, 2013 2:45 PM by Alchroma RSS
1 2 Previous Next
Robert Riedlinger Calculating status...
Currently Being Moderated
Nov 11, 2012 11:22 AM

I am finding editing with Final Cut Express 4 has gotten slow and frustrating.  This is a new problem.  I have used this software for two years with no problems until now. I'll start out editing a project normally for about an hour.  Then the playback function starts to lag.  After I render a clip and try to play back what I've done by hitting the space bar, I have to look at the spinning color wheel for 30 seconds before my video will play.  I have no other programs open, I have 10 GB of RAM.  I upgraded my OS from Leopard to Snow Leopard a few months ago.  All my Apple Software is updated.  FCX has also been crashing and locking up.  Is there a preferred way to save my project for more efficient editing?  I also tried starting a new project with only a five minute audio mp3 clip and a 10 sec slug for video.  I get the same playback delay with this project.  In this case I only saved the project not "save all".

  • Alchroma Level 6 Level 6 (16,875 points)

    Can you tell us the Sequence setting properties and clip properties.


    Right click the Sequence icon in the Browser and select Item Properties.

    Relay the info our better still, post a screen shot.


    Do the same for a clip by clicking it's icon.



  • MartinR Level 6 Level 6 (14,560 points)

    Hi Robert,


    This clip (V1, clip properties) are not supported by FCE (Express).  FCE does not support Uncompressed 4:2:2 video, 24fps, 1280x960 frame size.  FCE also does not support MP3 audio.  All of this would cause problems in FCE.


    Also, it will help to see your Sequence properties (control-click the name of the Seqence in the FCE Browser, then select Item Properties).


    You also mentioned FCP-X.  Are you using both FCE and FCP-X?

  • MartinR Level 6 Level 6 (14,560 points)

    FCE does not support 24fps in any mode ... that doesn't mean you couldn't have imported 24fps video ... just that the results in FCE will be unpredictable.    Ditto regarding MP3s.


    FCE is designed to work with QuickTime/DV and QuickTime/Apple Intermediate Codec video.  (All HDV and AVCHD video is transcoded to QT/AIC during Log & Transfer from the camcorder.)  It supports standard def NTSC 29.97fps, PAL 25fps and high def 720p25/30 and 1080i50/60.  No progressive modes, no 24fps.  FCE is also designed to use AIFF, 16-bit (aka 48KHz) stereo audio files.  Anything else needs to be rendered, and the results could be anywhere between ok and unusable.


    I can see from the snapshot of your sequence settings that you are trying to use 1280x960/24fps/Uncompressed 4:2:2 video in a DV NTSC sequence.  That would explain why you are having problems.


    I'd suggest a little experiment:  Using MPEG Streamclip, export a short segment to QuickTime/Apple Intermediate Codec using a 1920x1080 frame size (HDTV 1080i) and make sure Interlaced Scaling is checked.  Then in FCE select the AVCHD Apple Intermediate Codec 1080i60 easy setup, create a new sequence and import the file you just creating using MPEG Streamclip.  See if that works any better.

  • MartinR Level 6 Level 6 (14,560 points)

    Originally I chose 1280x960 because I'm using a 4:3 format.


    Ok, that explains things better.  If you want 4:3 aspect ratio in FCE then you need to use the DV NTSC easy setup.  That would also mean that in MPEG Streamclip you will need to convert your stream of photos to QuickTime - Apple DV/DVCPRO NTSC compression and select 720x480 (DV-NTSC) frame size ... NOT 1280x960, and NOT Apple Intermediate Codec.


    I have an mp3 file that is about 5 min long playing as the sound track.  It is locked so when I insert video files I don't lose the audio track below. I put the video files into the timeline (total about 2 minutes) and rendered them.  When I hit the spacebar to play the sequence, it took about 50 seconds of waiting before the sequence would play.


    Try taking this MP3 out of your sequence and see if the delay in playback goes away.  (Or experiment with a new sequence that has just the video clip by itself.) I know you said MP3's worked before, but FCE has never supported MP3's very well and lots of people have had problems with them.  FCE prefers AIFF, 16-bit (aka 48KHz) stereo audio. It's worth finding out if the MP3 is causing the problem.



    I upgraded my OS from Leopard to Snow Leopard a few months ago.



    I just noticed this line in your original post.  Did the problems with FCE just show up after you upgraded to Snow Leopard? The reason for asking is that the Pro Apps (including FCE) often have problems after an OS upgrade.  The cure is to uninstall and reinstall the application.

  • MartinR Level 6 Level 6 (14,560 points)

    Hi Robert,


    I've never unistalled and reinstalled an OS so it's a little scary for me.

    I suggested uninstalling/reinstalling Final Cut Express, not the OS!




    When I click on the FCE icon on my task bar to open it, which version is being opened?


    Probably the one on your 1TB drive, but to be sure, you can always just open your /Applications folder on the 1TB drive and double-click the FCE application to start FCE.


    Could there be a problem with a duplication of applications such as FCE on these two drives?

    Highly unlikely.  The system looks for applications in the /Applications folder on your startup drive, which is now your 1TB drive.


    My video is 4:3 so I chose 640x480 to prevent stretching of the image.

    No, you need to choose 720x480 (DV-NTSC) frame size. This is the standard 4:3 DV frame size.  640x480 is a computer monitor resolution.  720x480 is the actual, standard def, DV (television) frame size.  It is 4:3.   The 720 line height includes something called "overscan" which you never actually see.  The image you see will be 4:3.   FCE is not designed for 640x480 frame size ... do you have to render these clips after you put them in your DV-NTSC sequence?


    Then after about an hour of editing, the playback delays started up again.

    Well, that's bizarre, I must admit.  Kinda has me stumped, except for the possibility that FCE may need to be uninstalled/reinstalled. 

  • Alchroma Level 6 Level 6 (16,875 points)

    Is the audio delayed (latency) with the video or does the audio and video sync but you wait for 30 seconds until it plays?


    Also can you post screen shoots of the existing Sequence Properties and Clip Properties that are now in use?



  • Jodibob Calculating status...

    Alchroma - I have an unrelated question and don't know how to ask you directly other than to post it here (you seem to be an expert):


    My FCE won't show a live preview in the canvas, just an old saved version, regardless of what I do in the timeline or slug viewer. What am I doing wrong? I've never seen this before.


    I apologize for not knowing how else to present this question directly to you, and apologize to R. Riedlinger as well.



1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.