11 Replies Latest reply: Nov 15, 2012 11:39 AM by BDAqua
christopher rigby1 Level 4 Level 4 (2,080 points)

I'm using TextEdit 1.5 in Leopard - it's suitable for most of my WP needs.

 

I like to have the text at the size it will print at, but that makes it too small to read on my display. So I zoom to 150% and TextEdit 'remembers' that the next time the document opens. What it doesn't 'remember' is the window size I closed it at, and I have to drag to widen it. I tried changing the Preferences from 75 to 125 characters wide for Window Size, but the opening window is still the size for 100% not 150%.

 

How do I change the default Window size so that it is right for 150% in Wrap to Page?


PowerBook, Mac OS X (10.5.8), G4, 1.67GHz, 1GB RAM, 250GB HD