Skip navigation

Unable to import Keywords List

417 Views 2 Replies Latest reply: Nov 11, 2012 5:57 PM by Stephen Connor RSS
Stephen Connor Level 1 Level 1 (10 points)
Currently Being Moderated
Nov 11, 2012 3:27 PM

I'm looking for some help.

 

I am trying to set up a copy of Aperture on my Macbook Pro.  I mostly run it on my iMac.  I have successfully imported my metadata presets and am now trying to copy my keywords across.  On the iMac I opened the Keyword HUD and selected 'Export...' and saved a file.  When I try to 'Import...' this to the other version of Aperture the file is greyed out and I can't select it to 'Open'.  What am I doing wrong?

 

I have the latest version of Mac OS (10.8.2) and of Aperture (3.4.2) on both computers.  I tried opening the keyword file on the original iMac version of Aperture and have the same issue. The file doesn't have an extension but when opened in TextEdit has all the information present with tabs to represent the nesting of my keywords (I did not edit or change anything in th file).

 

Basically I can export my keywords but not import them!

 

Help appreciated

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.