Skip navigation

iPhone 5 Bluetooth issues with car

251499 Views 530 Replies Latest reply: Apr 17, 2014 5:23 AM by sullivan15 RSS Branched to a new discussion.
  • PaulieORF Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 12, 2012 3:15 PM (in response to reidman1)

    If I were an Apple developer, and I didn't want to break my NDA, I probably wouldn't telll you that iOS 6.1 fixes (at least my 2012 Honda CR-V) Bluetooth issues.  If you catch my drift...

     

    I think you guys will be happy when 6.1 is released.

  • Greg Good Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 12, 2012 5:56 PM (in response to PaulieORF)

    PaulieORF,

    Thanks for the 'teaser'....  Ok, I didn't want to ask, but.... 6.1-WHEN!  Oh, nevermind. Sorry I asked. December? January?  I can't help myself!!!

    G2

  • PaulieORF Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 12, 2012 6:25 PM (in response to Greg Good)

    I wish I knew.  If I were to make an uneducated guess, I'd say by mid-December.  I have no evidence of that, just a guess.

  • Greg Good Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 12, 2012 6:46 PM (in response to PaulieORF)

    My issues with the Bluetooth are with a BMW motorcycle and BMW's Garmin GPS. I'm in Michigan and seeing how its snowing now, I have til next spring to get this worked out. But I am hoping for a timely fix for everyone else. Thanks PaulieORF.

    G2

  • sjlg Calculating status...
    Currently Being Moderated
    Nov 12, 2012 7:09 PM (in response to reidman1)

    I have trouble receiving calls over bluetooth in my Prius with the iPhone 5. Seems to happen only when the phone is in my pocket. I think when I touch "accept call" from the Prius display, that causes the iphone 5 screen to unlock. And since the phone is in my jeans pocket, it touches the button to switch source.

     

    Does anyone else have a similar experience ?

  • Tremblant110 Calculating status...
    Currently Being Moderated
    Nov 12, 2012 7:30 PM (in response to reidman1)

    Renaming my iPhone 5 and reconnecting did not work.

     

    But going to hold call and then back to answer does work.  2012 G37X infiniti

  • DFWKen Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 13, 2012 7:41 AM (in response to reidman1)

    Somewhat the same problems here.  With my Nissan Titan, the hands-free doesn't alert when the iPhone 5 receives a call.  Must fumble around with the iPhone if a call comes in and I don't miss it because of the lack of an alert. 

     

    Now, problems with my Garmin Zumo 665, too, with received calls.  The Zumo alerts, but when I answer, the iPhone 5 doesn't transmit the audio.  In order to talk to the party, I have to fumble with the iPhone and select "This Unit".  Kind of hard to do on a motorcycle. 

     

    These problems appear to be a real bug with the new iPhone 5 (or IOS-6).  Whichever, what can be done to force Apple to take care of this issue?  Are we simply stuck with a device that does not work as promised?  I've been an iPhone user since the '3' came out. Hate to think I have to now buy a competing product.  (or a new truck)

     

    Ken

  • Tremblant110 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 13, 2012 12:07 PM (in response to reidman1)

    Infiniti G37 X 2012. Tried the transfer to hold suggestion and didn't work today.  However, what did work is the previous suggestion of using enter button on steering wheel to answer call and transfer to handset then press phone button on steering wheel or nav set  and it works ok. A few things to do quickly and incoming caller must wonder what is happening !

  • Wibbs78 Calculating status...
    Currently Being Moderated
    Nov 13, 2012 1:54 PM (in response to reidman1)

    Same issue's as everyone else here! I have a Honda Accord Euro 2011 (Aus) and I can make calls fine but receiving calls cuts the caller off. It has worked once or twice randomly but thats about it. Went to an Apply store and they suggested deleting the firmware but from the looks of how many people are having the same issue I dont think this will work. Even called the Honda dealership and they say they are having the same issues themselves! But they dont know of any fix as of yet.

  • HRHDeets Calculating status...
    Currently Being Moderated
    Nov 13, 2012 5:08 PM (in response to reidman1)

    I drive a 2012 Subaru Forester

    IOS 5 Pair to Radio No problem.  Leave car, return, pairs automatically. Perfect

    IOS 6 Pair to Radio, issues finding radio. Eventually pairs. Leave car, return, Must pair again. Issues finding radio. Awful

     

    Please see what you missed in IOS 5 for bluetooth.

     

    M

  • JS1263 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 14, 2012 3:07 PM (in response to DFWKen)

    Infiniti QX56 2012. Same issue with not being able to answer on the car bluetooth. Tried the transfer to hold suggestion and I can hear the caller but they can't hear me. I can answer the call on the handset and tranfer it back to the car to make it work. And yes my old iPhone 4 worked fine. I called Apple support and they told me to reset my network connections of my phone to see if that would help. I will try it and see it works.

     

     

  • bh_ios Calculating status...
    Currently Being Moderated
    Nov 15, 2012 5:51 AM (in response to reidman1)

    I have a 2013 CRV and have the same issue as everyone else.  Cannot pick up a call.  I deleted all of my phone information from the car, upgraded to iOS6.1 and STILL cannot pick up a call.  APPLE!  I hope you are listening.  It is not the car since everyone has a different model and vendor and the only common thing is the iPhone5.  PLEASE DO SOMETHING!!  I purchased this car mainly due to the HFL and it worked fine with my iPhone4 running iOS6.1.  This really needs to be addressed as I really don't want to have to go back in to Apple for a 4s or, worse yet, get an Android.

  • PaulieORF Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 15, 2012 6:10 AM (in response to bh_ios)

    Hang in there a bit longer.

     

    <Edited By Host>

  • bh_ios Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 15, 2012 6:03 AM (in response to PaulieORF)

    I have already upgraded to iOS 6.1, deleted phone and re-paired and STILL does not work.

  • PaulieORF Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 15, 2012 6:09 AM (in response to bh_ios)

    That *****.  6.1 fixes the problem on the 2012 CR-V, I just assumed that the same would apply for the 2013.

     

    Perhaps when 6.1 goes final it will resolve it for you.  There's certainly hope for you as it appears they're working at fixing it.

     

    <Edited By Host>

1 ... 9 10 11 12 13 ... 36 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (15)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.