Skip navigation

Why is QT not playing my movies which have been exported from FCPX?

425 Views 8 Replies Latest reply: Nov 13, 2012 2:10 AM by somanna RSS
somanna Level 1 Level 1 (110 points)
Currently Being Moderated
Nov 11, 2012 3:02 AM
Nov 11, 2012 1:07 AM Hello there. I have posted this post in Mac intel forums but have been redirected to post this post in FCPX forums and hence I am posting this thread here. Hope I will be given the proper answer to my problem/s which seem to be growing day after day.



I hope this is the right forum to place this post.

I have been facing this problem for the past 2 days only and I remember it all started after I had exported my latest project in FCPX. The exported file would not open up in quicktime player, and I started getting this notice even with other movies which were exported earlier and were being played by QT with no problem.Screen Shot 2012-11-11 at 2.13.00 PM.png


The screenshot given above came with with a movie I had exported about 2 months ago. At that time QT had no problem in playing it. But now, Why is it not able to play the same?


FYI, the latest project I had exported was started in fcpx 10-0-5 version and I had upgraded to the latest 10-0-6 version while the project was yet unfinished.


Apart from this problem, a number of other problems also have simulataneously raised their heads: FCPX is not opening up: stating that there is a corrupt data base which has to either restored or moved. And, when I try to move or delete the corrupt files via finder, I am not being allowed to delete them...error code -50 being the 'culprit'.


I am growing faint with all these malfunctioning and am in a perplexity of what to do next!


Any helps or guidance will be deeply appreciated.


Thanks. Take care.

iMac, Mac OS X (10.7.5), garage band, FCPX:10.0.6 version


iMac, Mac OS X (10.7.5), garage band, FCPX:10.0.6 version
  • Russ H Level 6 Level 6 (12,875 points)

    Well, it does sound like the files have become corrupted.


    Digital Rellion's Pro Maintenance Tool has a QT corrupt file repair, which may help. It's $139 but they have a trial download if you want to give it a try.


    Good luck.



  • Tony Gay Level 4 Level 4 (1,625 points)

    Your last image suggests that the drive you are working to is not letting PMan write to it. Make sure that all users have read/write permissions.


    Screen Shot 2012-11-12 at 4.30.50 PM.png




    Message was edited by: Tony Gay

  • Karsten Schlüter Level 7 Level 7 (29,465 points)

    Hi Doc,


    due to complexity of your set-up and your personal work-flow, very hard to tell from remote what went wrong and to give any useful advice.


    so, instead of 'beating a dead horse', different approach from here:


    have you tried to create a NEW project (for test purposes: one clip, a few seconds only! avoid complexity, think simple!), export that onto that drive and opening the newly created .mov with QTplayer?


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.