1 Reply Latest reply: Nov 13, 2012 5:31 AM by Imp68
BodieCI5 Level 1 Level 1 (0 points)

I'm trying to use my original .mac account and all the information goes through fine when using the Mail wizard but when .mac appears in the mail preferences, the Incoming Mail Server is greyed out and hasn't carried over the information I originally put in. It also won't let me enter anything into the field.

 

The account type I've set up is MobileMe IMAP

 

Can anyone help, please?


Mail, Mac OS X (10.7.5)
  • 1. Re: .Mac Outgoing Server Greyed Out in Mail
    Imp68 Level 4 Level 4 (2,155 points)

    Setting up a MobileMe IMAP should not longer work, as the settings will be wrong.

     

    Go to icloud.com and sign in with your apple id (guess that'll be your @mac address?).  Verify you see your mail correctly there.  If you do, remove your @mac email from mail menu >> preferences >> accounts.  Then, go to system preferences >> icloud, sign in with your apple id and put a check beside 'mail'.  Your mail will be automatically setup for you in the mail.app.  If you want to send from your @mac address, click the pull down menu beside the "from" field while composing an email and select that address.

     

    You can also set default address to send from in mail menu >> preferences >> composing.

     

    iCloud mail settings are not supposed to be edited manually unless you're setting up it up on a system prior to Lion.